FR EN DE ES IT PT
Surfen in Foren 
Ankama-Tracker

Schwarzes Bild

Von 21. November 2009 15:37:16


Nutze Windows 7 RC-Edition

2gig Ram, Geforce 260 sonstwas - also Hardware ist genügend vorhanden. Vor dem Patch ging es auch.
Wie gesagt, cache gelöscht, neu installiert.

Nach der neuinstallation ging auch der Sound (yeah), aber siehe Screenshot....

Help? ^^

Greeetz
0 0
Reaktionen 15
Punkte : 3078

Bei mir schaut es ähnlich aus, ebenfalls Win7 (allerdings Pro), bei mir ist aber nicht mal der der Charakter und das Menü zu sehen.
Da ohne Optionsmenü kein cash-leeren möglich war habe ich D2.0 neu installiert, aber der Fehler bleibt erhalten.

Hier das Log der Up-Launcher:

QUELLTEXT
DEBUG (.\src\core\Core.cpp:200) ########################### NEW UPLAUNCHER INSTANCE #######################################
INFO  (.\src\core\Core.cpp:210) Version de l'updater: 0.84
DEBUG (.\src\core\Core.cpp:212) Chemin de l'exe D:/Dofus 2 Online/app/UpLauncher.exe
DEBUG (.\src\core\Core.cpp:213) Rep d'execution D:/Dofus 2 Online/app
INFO  (.\src\core\Core.cpp:451) Récupération des options
ERROR (.\src\system\ProxySettings.cpp:43) Erreur lors de la récupération de la clef de registre 'ProxyServer' : 2
ERROR (.\src\system\ProxySettings.cpp:43) Erreur lors de la récupération de la clef de registre 'ProxyServer' : 2
ERROR (.\src\system\ProxySettings.cpp:43) Erreur lors de la récupération de la clef de registre 'ProxyServer' : 2
ERROR (.\src\system\ProxySettings.cpp:43) Erreur lors de la récupération de la clef de registre 'ProxyServer' : 2
DEBUG (.\src\core\Options.cpp:183) isLangSet : true
INFO  (.\src\core\Core.cpp:471) Downloader launched
DEBUG (.\src\core\Core.cpp:476) Lancement de reg : reg/Reg.exe
DEBUG (.\src\core\Core.cpp:479) Reg trouvé, lancement en cours: reg/Reg.exe
INFO  (.\src\dofus\soundProxy\DofusSoundProxy.cpp:140) Lancement effectif du Thread DofusSoundProxy
DEBUG (.\src\io\LocalTcpServer.cpp:14) Création d'un LocalTcpServer
DEBUG (.\src\io\LocalTcpServer.cpp:14) Création d'un LocalTcpServer
INFO  (.\src\io\LocalTcpServer.cpp:37) LocalTcpServer en ecoute sur le port 8080
INFO  (.\src\io\LocalTcpServer.cpp:37) LocalTcpServer en ecoute sur le port 8081
DEBUG (.\src\ui\wx\ResourcesManager.cpp:94) Check if font is present: DEBUG (.\src\ui\wx\ResourcesManager.cpp:104) Using font : 70 Verdana
DEBUG (.\src\ui\wx\component\ScrollingPanel.cpp:35) Taille du bouton : 12
DEBUG (.\src\ui\wx\SkinnedWindow.cpp:86) ########### Création du controle des News : 0326AA08
DEBUG (.\src\ui\wx\component\ScrollingPanel.cpp:35) Taille du bouton : 12
DEBUG (.\src\ui\wx\SkinnedWindow.cpp:107) List news : 0326AA08  List logs : 00AAEC90
TRACE (.\src\core\Core.cpp:1857) UI demarrée
TRACE (.\src\core\Core.cpp:2241) Référence vers l'UI definie
TRACE (.\src\patch\LocalGameConfig.cpp:39) Lecture du games.xml : D:/Dofus 2 Online/app/games.xml
TRACE (.\src\core\Core.cpp:779) Fichier de config distant demande : http://dl.ak.ankama.com/games/dofus2/updater/windows/dofus2_2.0.0.23217.xml
INFO  (.\src\net\HttpFtpClient.cpp:333) On telecharge http://dl.ak.ankama.com/games/dofus2/updater/windows/dofus2_2.0.0.23217.xml
DEBUG (.\src\net\HttpFtpClient.cpp:334) valeur des datas de sortie file: 00000000  -  string: 004EF09C
DEBUG (.\src\net\HttpFtpClient.cpp:358) initialisation de Curl terminée, ptr : 03374520
DEBUG (.\src\net\HttpFtpClient.cpp:438) Reglages du proxy initialisés

Rest abgeschnitten upload nicht möglich sad
0 0
Punkte : 646

Habe das gleiche Problem

WIN 7 Home premium 32 bit

Habe nur schwarzes Bild mehr nicht

0 0
Punkte : 4758

Lösung: Neu installieren. sad Hatte ich gestern auch.

0 0
Punkte : 725

Hatte das Problem auch. Neuinstallation hat geholfen.

0 0
Punkte : 3078

Neuinstallation hat bei mir nicht geholfen.

0 0
Punkte : 118

Hi,

ich habe heute das selbe Problem!

Für mich sieht es jedoch aus als wenn das Game mit diesem Char. nicht komplett geladen wird. Die Anzeige bei mir entspricht dem oben angezeigten Bild. Ich kann über Dofus die Abfrage /time ausführen (Uhrzeit anzeige) und erhalte das aktuelle Datum+Zeit (ergo ich bin irgendwie ONLINE)

Aber: Wenn ich versuche /ping (Abfrage zwischen mir und Server) kommt keine pong zurück (ergo keine Verbindung).

Ich hatte das Problem bei 1/27 (im Gegensatz zu vielen anderen die beim Cra Tempel hängen). Ich kann neue Chars erstellen und mich mit diesen im Spiel normal einloggen (habe aber keine lust neu anzufangen und dann weider zu stucken).

Hat irgend jemand schon eine Idee oder Lösung? :blink:

0 0
Punkte : 2467

Bei mir hat öfteres aus und einloggen geholfen.

0 0
Punkte : 118

Hast du dabei den kompletten Launcher geschlossen (also alles) oder nur Charakter wechsel getätigt?

0 0
Punkte : 1906

Warten , einfach warten.
Verschwindet nach 3 H Offline

0 0
Punkte : 80353

Hallo,

es gilt hier zwischen zwei verschiedenen Fällen zu unterscheiden:

Fall 1: Der Client hängt sich auf. In diesem Fall hilft meistens ein Leeren des Caches oder notfalls eine Neuinstallation des Clients.

Fall 2: Ihr gelangt auf eine fehlerhafte Karte.

Der Unterschied lässt sich daran bemerken, dass im zweiten Fall die Chats weiterhin funktionieren und dass ihr auch mit /mapid die MapId feststellen könnt.

Der Bugs der fehlerhaften Karten ist bekannt und wird hoffentlich bald behoben. Auf Aermyne haben die ersten Mods die Arbeit aufgenommen und befreien euch, wenn ihr euch im Rekrutierungschat meldet. Ansonsten sind Rückruftränke in solchen Situation auch oft hilfreich.

lg

0 0
Punkte : 2467

Bei mir ist das dann wohl №1, doch hilft bei mir auch das leeren des Catch nicht :-/

0 0
Punkte : 78

jemand schonmal das glück gehabt jemand im rekrutierungschart zu erwischen der ihn befreit bei fall 2 ich versuch das seit gestern mittag -.-

0 0
Punkte : 41

ich schätze mal, ich bin opfer von fall 2... was mich aber interessieren würde ist, kann mich der mod sehen auch wenn mein chatfenster schwarz ist/bleibt? und ist eine befreiung auch möglich wenn ich mit nem andern character online bin? weil warten ist irgendwie blöd (ausserdem würd ich ja gar nicht sehn, wenn ich ne antwort krieg) wink ... ausserdem war ich schonmal wieder "ok" (allerdings ohne neuinstallation/cacheleerung davor... die hatte auch mehrmalig nix geholfen) und dann beim nächsten login war wieder tot :/ ... aber nur ein Char, bei den andern hatt ich das problem noch nie

0 0
Punkte : 41

so, also ich hoffe wirklich das wird bald gefixt, mich hat vorhin ein Mod angeschrieben, dass er versucht mich zu befreien, also habe ich umgeloggt, wie ers mir gesagt hat... nach insgesamt fast einer stunde im blackscreen vermute ich, dass das problem vom mod nicht lösbar war... aber danke fürs versuchen smile ... jetzt hoff ich einfach, dass das von alleine wieder weggeht... oder bald ein patch kommt ;P

achja und nachdem ich mir nochmal die beiden fälle durchgelesen habe ist mir aufgefallen, dass ich letztes mal nicht so aufmerksam war... jedenfalls scheint es noch nen 3. Fall zu geben... der client hat sich nicht aufgehängt (fenster lassen sich öffnen, auch den character wechseln und andere menu-optionen funktionieren), jedoch ist weder der chat funktionsfähig noch werden irgendwelche icons (in dem fall meine ich items, skills etc) angezeigt und sämtliche fenster (freunde, questlog usw.) sind auch leer...

0 0
Punkte : 166

Hab genau das selbe Problem, war mit meinem Eca bei den Schweinen, bin afk gegangen und beim nächsten loggen hatte ich dieses problem, ist nur bei diesem char. wie bekomm ich nun hilfe?

0 0
Auf diesen Thread antworten