FR EN DE ES IT PT
Surfen in Foren 
Ankama-Tracker

Installationsproblem

Von fluffyBunni 31. Oktober 2012 14:12:36

Ich habe meinen PC auf Ubuntu 12.10 Quantal Quetzal umgestellt und wollte jetzt Dofus installieren, da tritt folgendes Problem auf.

Ich führe DofusInstall.run aus, macht auch alles brav, ich bestätige die Lizenzbedingungen, aber nach dem download von AdobeAir meint er dann:

failed(consult log) - und weigert sich hartnäckig Adobe Air zu installieren.
Was nun? (Rechtevergabe passt, btw)

Ich habe noch einen anderen PC mit 12:04 Precise Pangolin, da trat dieses Problem nicht auf.

Was nun?

0 0
Reaktionen 10
Punkte : 611

Nun, der erste Schritt ist, das zu tun was die Fehlermeldung sagt: consult log. Sprich lies das erstelle Logfile, vielleicht hilft dir das weiter. Und wenn es dir nicht hilft, dann vielleicht uns.

Tarris

0 0
Punkte : 502

Da steht nur die Version drin, und dass es nicht installiert wurde.

Ein blick auf die Website von Adobe verrät allerdings mehr, seit Version 2.6.irgendwas gibt es keine Linuxunterstützung mehr. Die Windowsversionen laufen derzeit bis 3.4

Ich werd mal gucken, ob ich vielleicht mit einer älteren Distri Glück habe, Adobe Air werden die wegen mir wohl nicht updaten, da bin ich mal gespannt wie sich das in Zukunft entwickelt ...

0 0
Punkte : 2991

Hallo

Hast du schon mal probiert, Adobe Air mit Wine zu installieren?

Gruß
Arkondi

0 0
Punkte : 5039

Hallo fluffybunny,

wenn du Air 2.6 nicht direkt bei Adobe bekommst, kannst du versuchen die Version auf anderen Seiten herunterzuladen. Vielleicht bringt das etwas.

Arkondi|2012-11-01 21:27:40
Hast du schon mal probiert, Adobe Air mit Wine zu installieren?
Mit Wine das ist so eine Sache. Da Wine ein Windowsemulator ist, muss auch die Dofus Version für Windows installiert und in Wine gestartet werden um spielen zu können.

lg
DeFoMo
0 0
Punkte : 3107

Für alle, die ähnliche Probleme haben: Auf den Adobe-Webseiten gibt es ein Archiv, wo man auch ältere Versionen herunter laden kann: Hier klicken

Linux-User müssen herunter scrollen bis "2.6 runtime", wo der letzte Linux-Build verlinkt ist. Bitte nicht das SDK installieren, da kommt jede Menge Mist mit, den nur Entwickler brauchen -- man sieht's schon an der Download-Größe.

LG Amanatsu

0 0
Punkte : 502

Danke euch allen für eure Mühe. Das Herunterladen von Adobe Air stellt keinerlei Problem dar, lediglich die Installation. Das klappt weder mit dem Install.run noch händisch. Sogar apt verweigert die Installation mit dem Verweis auf fehlende Dependencies. Also hab ich ebendiese zustäzlich genuckelt und installiert, Air lässt sich leider trotzdem nicht installieren, weil dann die Meldung kommt, dass es ein Kompatibilitätsproblem gibt. Das scheint mir allerdings dubios, weil ich das mit ubuntu in 2 verschiedenen Varianten versucht habe.

Inzwischen bin ich völlig ratlos und verzweifelt

0 0
Punkte : 611

Nutzt du ein 64Bit System? Es scheint so als bräuchte man für Air irgendwelche 32Bit Libs. Schau mal hier, vielleicht hilft das (ohne Gewähr):
Hier klicken

Ansonsten musst du wohl oder übel, tatsächlich Air über Wine laufen lassen, wobei das angeblich recht gut und stabil läuft.

Tarris

0 0
Punkte : 502

Hey danke, ich konnte Air jetzt installieren. Damit, dass Adobe die ld_library-path mal eben ignoriert, habe ich nicht gerechnet.

Air ist drauf, Dofus auch, aber ich hab schon wieder ein Problem, der Uplauncher in Share reagiert nicht (der Icon natürlich auch nicht), obwohl die Datei für mich ausführbar ist. Egal, ob ich den Uplauncher doppelklicke oder mit der Shell anspreche, es kommt KEINE Fehlermeldung und es passiert nix. Dabei würd ich jetzt gern updaten.

Über Wine laufen lassen ist mangels windows-partition nicht möglich. Ich hab 12.10 64-bit, falls es hilft. Am anderen PC hab ich 12.04, damit lief alles problemlos, jemand eine Idee woran das liegen kann?

0 0
Punkte : 2991

Hallo

fluffyBunni|2012-12-05 07:45:59
[...]
Über Wine laufen lassen ist mangels windows-partition nicht möglich.
[...]
Eine Windows-Partition ist keine Voraussetzung für Wine. huh

Gruß
Arkondi
0 0
Punkte : 502

Das hab ich inzwischen auch rausgefunden und probiert. Allerdings kommt dann eine Fehlermeldung, dass eine Version von Adobe Air benötigt wird, die höher ist als die, die installiert ist. Offensichtlich wird trotzdem versucht auf die Linux-Air zuzugreifen, was natürlich dann mit dem dofus-exe nicht passt.

Ich kann das Linux-dofus inzwischen ausführen, aber der Uplauncher tuts leider noch immer nicht, ohne zu wissen warum. Und spätestens mit der neuen Version, die für nächste Woche angekündigt ist, hab ich dann wieder ein Problem *heul*

0 0
Auf diesen Thread antworten