FR EN DE ES IT PT
Surfen in Foren 
Ankama-Tracker

[Tutorial] Dofus unter Ubuntu 64bit

Von kuolun - MITGLIED - 04. März 2015 21:02:52

Habe mir gerade mal 64-bit-Version von Ubuntu installiert und Dofus natürlich auch. Leider gibt es Adobe AIR nur für 32-bit Linux, das macht die Sache etwas komplizierter (und war entsprechend bei der Installation unter dem 32-bit-Ubuntu unproblematisch). Ich habe mal hier die Schritte aufgeschrieben, die mich zum Erfolg geführt haben. Vielleicht hilft das ja dem ein oder anderen da draußen... cool

Terminal aufmachen und Verzeichnis erstellen, wo alles rein soll:
[code]mkdir ankama
cd ankama/[/code]

Script laden, was einem die Installation von AIR und den benötigten Bibliotheken abnimmt (Quelle: Hier klicken). Dann ausführbar machen, starten und den Anweisungen von AIR folgen (AGB annehmen usw.):
[code]wget http://drive.noobslab.com/data/apps/AdobeAir/adobe-air.sh
chmod 755 adobe-air.sh
sudo ./adobe-air.sh[/code]
Probleme beim Abspielen von Musik oder Videos umgehen, während gerade Dofus läuft (ist eine Bibliothek, die gerade nicht mitinstalliert wurde):
[code]sudo apt-get install libasound2-plugins:i386[/code] 

Die 64-bit-Linux-Variante von Dofus runterladen und auspacken:
[code]wget -O dofus.tar.gz http://download.dofus.com/full/linux/x64
tar xzvf dofus.tar.gz[/code]
Aufräumen...
[code]rm adobe-air.sh
rm dofus.tar.gz [/code]
Am Ende den Updater starten und ihn den Rest machen lassen:
[code]cd Dofus/
./Dofus[/code]
Hierbei muss man schnell sein. Bei mir hat er die Nutzungsbedingungen von Dofus angezeigt für 1-2 Sekunden und dann den Updater mit einem Fehler geschlossen. Wenn man es schafft, innerhalb der 1-2 Sekunden auf "annehmen" zu klicken, dann arbeitet er aber wie gewünscht.

Fertig.

2 0
Reaktionen 3
Punkte : 3

Danke kuolun smile

Es läuft alles wie geschmiert. biggrin 

0 0
Punkte : 1

Der Thread is zwar schon älter aber,dofous runtergeladen,installiert aber es startet nicht.SYSTEM xubuntu 20.04 x64
 

0 0
Punkte : 8127

Mittlerweile liegt es an der wine-Version. Dofus mag wohl nur noch mit wine 4.19 zusammenarbeiten und mit keiner anderen Version... rolleyes Die einzige Möglichkeit, zur aktuellen Systemversion noch alte wine-Versionen zu nutzen, ist über playonlinux. Ich mach das auch, geht leider nicht mehr anders. Hier ist eine schöne Beschreibung dazu, wie man das macht, im englischen Forum: https://www.dofus.com/en/forum/1153-ankama-launcher/336144-game-wont-start-launcher-linux

0 0
Auf diesen Thread antworten