FR EN DE ES IT PT
Browse forums 
Ankama Trackers

Cant enter in the game after installation! Windows 10 Please help someone!

By Extzk - SUBSCRIBER - March 17, 2019, 19:06:00

I tried uninstall all dofus files in appdata/roaming, delete all old dofus folders and reinstall game again BUT always i see !NO SERVER ADDRESS! after push button "Ok" how to fix it?  http://prntscr.com/mz4p3c http://prntscr.com/mz4p8d
 

0 0
Reply
Reactions 4
Score : 1264

It's probably in the advanced options.  I'll check mine when I get home tonight and post back.

Nice job!

0 0
Reply
Score : 121

Thanks for reply RMT! But i spent day, and fix it! I tried search some configs with working server address but nothing helps. Today i make manipulation with my OS, i change langue to United States and dofus 1.29 work now... So simple!!!

2 0
Score : 2989

if you on henual add me Quickly/DimeorDie i will try help yousmile

0 0
Reply
Score : 2355

Hi, have you tried installing the game through the Ankama Launcher? Might make the whole process a lot simpler for you.

Once you have the launcher open you go to dofus -> options (cog icon) -> tick "Display the other versions (1.29, Beta).

After you set it all up you can just hit install and it takes care of everything else.

0 0
Reply
Respond to this thread