FR EN ES PT
Browse forums 
Ankama Trackers

CHARACTERISTIC POINTS BUG.

By -Liquidator-#3456 - SUBSCRIBER - January 17, 2022, 15:06:50

Hey everyone!  I created the character, at level 1 i skipped the tutorial and made an ensemble just naked character to fast unequip my sets in the future. Then i xped it to 200 , pressed that ensemble to take off my wis set  items and got a problem. As at  level one character haves  0 characteristic points and i used that ensemble, now it shows  that o have 0  points to distribute at  level 200 too. I can not reset the characteristics points as  the button is not active. 
I tried everything to fix it  : relog, reboot pc , repair launcher,  recreate ensembles ,  scroll my elements ,   up my level  but nothing helps. I also tried to recreate this situation and  got the same bug with another character. Also im  subscribed. Please help me as soon as possible. I have this problem on with the one account only, i  got that on 6 accs which i pressed  naked ensemble to  unequip wis sets.

Spoiler (click here to show spoiler)

 
2 0
Reactions 2
Score : 1

i have the same bug , ankama fix it please  asap 

0 0
Score : 2308

Unrelated to your issue, but you need to copy the image address (right click the image and the option should be there), and not the Imgur URL in order for the image to show correctly. 

Spoiler (click here to show spoiler)

0 0
Respond to this thread