FR EN DE ES IT PT
Browse forums 
Ankama Trackers

[Bug Reports] 2.47 The Stubbyobs of the Freezammer Clan

By $[Sabi] - ADMIN - June 26, 2018, 18:12:33
DevTracker AnkaTracker
Reactions 43
Score : 20

First one.

  • Bug Title: Appearing black artifacts in fights and locations. Sometimes the game is stuck with a black screen on it after you run between maps.
  • Summary of bug: Nothing much to explain, you can just take a look. I don't think that's the problem with my computer, since I'm not the only one that has those problems sometimes. One screen is from mine computer, which is almost a year old, and the second screen is took from a computer which is 3 months old. Maybe even less.
  • Steps to reproduce the bug: It's just appearing sometimes and it's frustrating, as for fixing it you usually have to relog or clean cache. It's all started from the last update.
  • Expected outcome: No disappearing objects, no appearing black screens nor artifacts.
  • Actual outcome: Just take a look, as I said.
  • Repeatability: The appearing black screen happens very often, artifacts and objects not much as those black, but they happen. And that's already a problem.
     -------------------------------------------------------------------------------------------------------------------------------

And the second one.
  • Bug Title: Bugged map in Sufokia Sanktuary: Abyss Rooms.
  • Summary of bug: Within entering fight, the map starts to bug. Can't stand on the tiles correctly, thus the fight is already lost from the beginning.
  • Steps to reproduce the bug: Entering a fight in [21,20].
  • Expected outcome: Normal map. Usually it's my favorite room to fight in, and then this started to happen. Whoop-dee-doo.
  • Actual outcome: Screenshot.
  • Repeatability: Always. 
1 0
Score : 14

 

[Manaia]|2018-07-24 15:21:24
I pay more attention to bug reports than to twitter messages. wink

We'll do a follow-up on the 2.47 bugs and update this thread over the next day.



Haha, my message in twitter will be a reason for me to be ashamed forever?

Anyway, now I'm talking about my 2 posts (june 29 and july 19) in this topic about hotkeys. I didn't received any answers on it. It's not only my problem and we just want to know if it will be resolved. And if we can do something for resolve it by ourselves, we want to know, what to do. We've tried to clear game cache and reconfigure hotkeys, but we still have a problem. We were waiting the end of today's maintenance with hope that it will be fixed, but no, so I've wrote a new post.
So, it's a case when I did my "100 times checking" and now I just can wait when I will receive an answer about how to resolve this problem.
_____________________________________________________________
 
[Sabi]|2018-07-25 03:05:31
Again we are sorry for the late reply on your hotkey report, but as replied on your original post, your report was passed on to the team, so that they can verify it.

Please do not hesitate to update us if you find anything else and we will be happy to continue to review your reports. smile



Thanks. I will wait and hope that a problem will be resolved.

upd. why my 2 posts was fused..
0 0

Again we are sorry for the late reply on your hotkey report, but as replied on your original post, your report was passed on to the team, so that they can verify it.

Please do not hesitate to update us if you find anything else and we will be happy to continue to review your reports. smile

Score : 73

Perceptor attack/defend bug?

One of my guilds perceptors was attacked by 1 level 200 Sram on -14,-11 in the Arak-Hai Forest. Me and 3 alliance members were ready to defend it but when the fight was supposed to start nothing happened. Around 3-5 seconds passed and we got a message that the perceptor has been defeated.

[14:22] Perceptor Muriel Do'Uvre is under attack at -14,-11
[14:24] Perceptor Muriel Do'Uvre at -14,-11 was defeated.
(Time is 2 minutes apart because of the preparation period)

So Basically even though 4 people we're in the defender slots the fight never started and we didn't get a chance to defend the perceptor. I have never seen this happen before and am unsure what could've been the cause of this.

Thanks for your time, hope I can get some clarification on this.
 

0 0
Score : 323

I really wasn't worried about whether there is evidence or not for these minor bugs, they are either years old and no doubt well documented, internally or otherwise, or related to ongoing problems since 2.46 release, once again, well documented. You guys will no doubt have to recreate the problem yourselves as part of the debugging process, feel free to screenshot it yourself then, you won't need to upload to any third party websites.

Many of them are nuanced interactions that do not display well in a screenshot. Is that why they were never dealt with?

I understand if you never tried breeding but have you really never looked at the recipe for a weapon? The process for recreating the experience is to right click display recipe...... On a weapon. No idea why you are asking me how to do this. I don't work for you, and it's not really productive, you are asking me to explain what you know already.

You get like one post a day, none of this is a real issue.

0 0
Score : -297
  • Bug Title: a single character didn't get any drops
  • Summary of bug: a character got no drops; others did; that character should have gotten at least some drops
  • Steps to reproduce the bug: no idea, honestly, but if that actually happened there might be a deeper and more worrying issue
  • Expected outcome: well some drops, there's just no way a single character could get no drop, the probability is just too small
  • Actual outcome: every character had a significant amount of drops while a single one got none
  • Repeatability: I'd expect it to be very low, but again, if a character got no drops you might have something very wrong going on with your system.
  • Evidence URLs: 
    Like what are the odds of not getting any of the 16 drops (that character is a hunter) that each have a 33% drop rate?
0 -1
Score : 1

Xelorium wanted posts still not working... 
OS windows 10

0 0
Score : 2
  • Bug Title:spells bug on osa class
  • Summary of bug:when i try to drag black wyrmling or albino wyrmling from spells(s) to spell bar i cannot but other spells do work, and when i click on them i get automatically logged out
  • Steps to reproduce the bug:1spell(s) open>drag black or albino wyrmling :fail
  •                                                   2 spell(s) open> click on black or albino wyrmling> loggs out
  • Expected outcome:drag black wyrmling and albino wyrmling into my spells bar
  • Actual outcome:does not move + clicking= getting disconected
  • Repeatability:yes have this problem for 3 days  already pretty annoying since those are important osa spells
0 0