By continuing to browse this website or by clicking on the X, you consent to the use of cookies that enable us to collect site-visit statistics and offer you videos, share buttons, personalized ads, and a chat feature. Learn more and set cookie preferences X

Browse forums 
Ankama Trackers

Unable to launch Dofus through Ankama Launcher... any ideas on how to get it to work?

By Kait-Diaz - SUBSCRIBER - March 16, 2019, 14:43:36
Someone suggested I download the Ankama launcher to use it to play Dofus to perhaps not have it crash every 1-2 hours but when I've done so and tried to play launch it, this was the result...If you can't see the image, it tells me this on the top right corner... 

file://config.xml loaded
config initialized
Unable[d] to load file://content//fonts/fonts.xml
file://content/fonts/fonts.xml loaded
file://C:/Users/(my name would be here, not telling you that)/AppData/Local/Ankama/zaap/dofus/conten/themes/darkStone/colors.xml loaded.
colors initialized

The obvious, and only, caveat(spelling this by how I have heard the word pronounced so correct me if it's wrong) here is clearly that, for some reason, this action is either duplicated or faulty, beacuse it tells me the "file://content/fonts/fonts.xml" cannot be loaded but then the following has the exact same "file://content/fonts/fonts.xml" thing, saying it is loaded. I have tried the "Repair" option as well as deleting the Dofus I has originally downloaded(the one which used the Dofus specific launcher) after seeing it didn't work... but that didn't fix my problem.

So yeah, any ideas?

Also, it says "Unabled to download" rather than " Unable to download".
0 0
Reactions 1
Score : 24

hello uninstall the the launcher and reinstall it . have u tried it?

1 0
Respond to this thread