By continuing to browse this website or by clicking on the X, you consent to the use of cookies that enable us to collect site-visit statistics and offer you videos, share buttons, personalized ads, and a chat feature. Learn more and set cookie preferences X

Browse forums 
Ankama Trackers

Bug with Harpooner after the 2.52 update.

By KekyDoggy - FORMER SUBSCRIBER - July 09, 2019, 04:33:42

I have already submitted a support ticket and gotten a response saying that they don't know what to do and to try asking the community in the forums, so here it goes.

Since the 2.52 update on July 4, the Harpooner ability for my Foggernaut is not doing water damage. I am well aware of how it works - calculating the highest damage by taking your stats and enemy resistances and such. It really never does water damage, it will actively do far less damage, as I am primarily a chance build.
I have tried resetting my stats and experimenting with other elements. Every other element seems to work fine, but Harpooner will never do water damage. I've also tried switching my items and dying, but nothing seems to help.
I have not fully read the patch notes, perhaps it says something about water damage being removed for some reason, but it still reads as doing all four elemental damages in the in-game tooltip.

I would appreciate any help or tips on how to solve this. As you can imagine, it's a pretty big hit to my character, considering how important of an ability it is. Thank you for your time.

0 0
Reactions 2

This should be fixed by today's patch. Please let me know, if there are still issues with the spell.


Score : 58

This bug is fixed by today's patch.
But there's another with the Harpooner. Now, the Harpooner Evolution III attacks allies too

0 0
Respond to this thread