FR EN DE ES IT PT
Browse forums 
Ankama Trackers

Ankama launcher problem

By mariachiaragoretti - SUBSCRIBER - October 15, 2019, 13:26:21

As the Dofus launcher will be discontinued soon, I decided to download the Ankama launcher. 

I am having a problem though: when I click the PLAY button, a window appears saying that "This application requires a version of Adobe AIR which cannot be found. Please download the latest version of the runtime from http://www.adobe.com/go/getair, or contact the application author for an updated version".

I have downloaded Adobe AIR but with no results. 

I am on macOS High Sierra, version 10.13.6

Any help is appreciated! 

0 0
Reply
Reactions 2
Score : 72

Your problem is quiet simple... You're using a Mac to game....

Uninstall Adobe and try re-downloading it, same with the launcher.

0 0
Reply
Score : 4411

It seems the problem was solved by using the "fixing" option on the launcher... 

It seems the problem was solved by using the "fixing" option on the launcher... 

0 0
Reply
Respond to this thread