FR EN DE ES IT PT
Browse forums 
Ankama Trackers

Problem with launcher

By accanore - SUBSCRIBER - December 11, 2019, 10:23:24
AnkaTracker

Hi I am getting this message "The client protocol version (which is 1945) is too old for the server. The server needs protocol version 1957 Make sure you have the latest version of the client by restarting your uplauncher. If the problem persists, you can report on the official forum."
Any idea how can i fix it?

0 0
Reply
First Ankama intervention

While the servers are offline and in maintenance, this message can occur. There is no need to worry or re-install the game.

We don't have an estimation of the remaining time this maintenance will take. So please have patience.

See message in context
Reactions 10
Score : 94

Update is ongoing. Thats the reason you cant log in.

1 0
Reply
Score : 2399

The game is in maintenance today because of the big update.

I don't have an ETA, sometimes it's live again around 11:00 to 12:00,  but I wouldn't expect to be able to play until 16:00.

-----edit-----
Their target to be live again is between 10:30 and 12:00, but only if no bugs or other difficulties occur during the maintenance.

source: https://www.dofus.com/en/mmorpg/news/announcements/1076895-maintenances-updates-server-backups

 

0 0
Reply
Score : 35

same here.
Adding an ETA would be nice. It is not like Ankama is updating the game for the first time.

0 0
Reply
Score : 1

the game says my client protocol is out of date?

0 0
Reply
Score : 16

how many time before the game can open?
 

1 0
Reply

While the servers are offline and in maintenance, this message can occur. There is no need to worry or re-install the game.

We don't have an estimation of the remaining time this maintenance will take. So please have patience.

Reply
Score : 16

Will the non-launcher option be updated to 2.54 as well? The one where you download the game as a whole without the launcher and launch it through dofus.exe. It's the alternative for 'worse PCs'. Despite the fact mine was able to run the game effortlessly, the new launcher makes it absolutely unplayable. Also - how would one be supposed to know when to download it? Just download it every now and then to see if it's 2.54 or not? Thanks in advance.

1 0
Reply
Score : 1

I am still getting the error message even tho on twitter says it will be up and running in a few minutes and that was an hr ago 

0 0
Reply

We did send a messages about servers reopening "in a few minutes" but that was for DOFUS Retro. ^^'
The DOFUS servers reopened around the same time as you wrote this forum message. If you are having problems, please do let me know and I will do my best to assist you. smile

Score : 63

thanks for all help . wub

0 0
Reply
Respond to this thread