FR EN DE ES IT PT
Browse forums 
Ankama Trackers
Pinned

Forum Errors, Typos, and Mistranslations

By #[Izmar] - ADMIN - January 14, 2011, 20:11:52
Reactions 142
CloudyMind|2011-01-15 00:46:10
If you take too long writing your reply it's erased without warning.

I can't send private messages to other players.

 
Private messages are not enabled at this time. They are developing a cross-community pm system.
Reply
Score : 5878
Mentor-LXVIII|2011-01-15 04:46:22
I think you have to clear your history in order to deal with this issue.  It worked fine on Internet Explorer (I'm using Chrome) and then when I used a Circumventor on Chrome.  That led me to believe it was a Cookie/History issue.  So I used the tools in Chrome to completely clear the history/cookies/browsing cache and I don't have the issue anymore.  Try clearing out your cookies/browsing history and see if that helps!

-Mentor 68


Did that already, but the issue simply repeats.
0 0
Reply
Score : 2415

The ''off-topic discussion'', which is new, has quite a lot of threads, but none of them work. You just get a blanco.

0 0
Reply
Score : 5023

Forums refuse to let me post in the RP thread "Sitting by the Fire". Every other thread I've tried seems to be fine, but when I press submit in SBTF, it takes me to a weird page which is missing half of it. I will explain better with screen shots later if it hasn't fixed itself.

P.S. It can't be a cookie problem, this is a new computer which I don't think used the old forums at all.

0 0
Reply
Score : 1171

Biggest error I can see so far is that the forum doesn't work on Opera at all.

Also, the spellcheck apparently complains about contractions such as "doesn't". Not really a bug so much as a minor oversight, but it's a little annoying. x)

0 0
Reply
Score : 5233

The guide badges are missing.

0 0
Reply
Score : 3457

I'm having problems with the 'Problems and solutions' link. I can't click on it, So that i can go to that sub forum.
I removed my cookies one time. I could clicked it then, but now again I can't.
Well I cant remove everytime my cookies o.O

(dont know where to say, but I cant see anyone character page anymore)

0 0
Reply
Score : 1714

With the 'Problems & Solutions' issue, you have to click slightly above the title. 

-Pain x

0 0
Reply
Score : 2458

I'm not really sure the in-forum spell-check is such a huge success. Most modern browsers already support spellchecking, and the forum one seems, er, a little low on even the basic vocabulary.

A number of older posts have lost parts of their text. E.g. here, I'm pretty sure I said something in reply rather than just quoting. (again, this hit the Wakfu forum when the roll-over occured, but doesn't seem to be an ongoing thing that effects new posts)

Can no longer create polls.

Signing in on the Dofus Forum does not sign me in on the Wakfu forum, and vice-versa, even though as I understand it, it's supposed to be a universal sign-in. Similarly (on a different machine that at least used to suffer the "too many redirect" problem), I "signed in" on the wakfu forum, which did not actually sign me in, except it had actually signed me in when I checked the Dofus forums.

0 0
Reply
Score : 4490

i'm now unable to post in ANY thread at all using firefox (v3.6.10), as well as forum layout having a MUCH more noticeable amount of problems.
 
 
also, 'quick reply' no longer correctly works. "add a reply" has the same function that "more options" should. my guess is that they have been incorrectly switched and the tags werent corrected.
 
 
 
add. yea, quick reply no longer works as intended. neither option immediately posts the quick reply. i suggest removing the feature entirely or fixing.

0 0
Reply
Score : 316

Maybe its not that big a deal but I get logged out of the forum every 10 minutes. This can be a problem as I often write posts that take longer than 10 minutes to conceive and type.

And please, allow me to echo the rest of the replies to this topic.

ALSO your spell checker has conflicted with my spell checker making me unable to use the software while posting. This is rather annoying because it used to work just dandy. The spell checker here is not nearly as good as the one I use( Left-click-Spelling-suggestions(mine) beats red-word-figure-it-out(the forum's))

ALSO ALSO, on the main page, when you look at the... eh... IMAGE



Translation Plox?
I totally don't speak that.
I'm using the international Server/forum/thingy.
0 0
Reply
Score : 5878
GoldfishGod|2011-01-16 00:47:54
I'm not really sure the in-forum spell-check is such a huge success. Most modern browsers A number of older posts have lost parts of their text. E.g. here, I'm pretty sure I said something in reply rather than just quoting. (again, this hit the Wakfu forum when the roll-over occured, but doesn't seem to be an ongoing thing that effects new posts)
 

This gave me the idea of checking a thread of mine... Random portions of the post are plain missing, and the formatting appears to have been ruined. I guess I'm going to have to fix it...
0 0
Reply
Score : 7822

Clicking on "Fast Reply" freezes my screen. Clicking it again actually opens it properly.
 
The new "error check" for fast replies is extremely irritating(not a bug, but I thought I'd mention it), as it points out my Signature, and any "slang" as incorrect.
 
 
*Travis

0 0
Reply
Score : 5023

All the threads in the Off Topic forum are in reverse chronological order. All other sub-forums are in correct order.

0 0
Reply
Score : 5233

vuh kàk ihç

edit: well this fast reply spellchecker isn't very good.

0 0
Reply
Score : 1351

- I seem to have mysteriously been given a random avatar. I didn't have an avatar before and I don't want one unless it's a dofus1 avatar. I can't find how to remove it (or even just change it)
- there should really be a little note on dofus.com about the firefox/chrome issues. Takes 5 seconds to solve once you know what to do.
- We lost our signatures
- Strangely, Off Topic section topics are listed in INCREASING chronological order. Meaning that the 1st ever topic is at the top, and the recent topics are on the last page. Other sections don't have this problem, just Off Topic.
- As pointed out before, Forum Héroique instead of Heroic Forums. BTW Alyss, your screenshot is just the french version of "MMORPG".

EDIT:
- I'm an ex-P2P and it just says F2P Member under my avatar. Feature or bug?
- I have no rank/eggs under "F2P Member", yet everyone else as rank/eggs even other F2Ps.

0 0
Reply
Score : 1714

You'll gain back your rank and eggs and your "former subscriber" status when you log out and back in.

-Pain x

0 0
Reply
Score : 1351

Thanks I'll try that just now. With some luck my new awful avatar will disappear as well.

New problem! I can'T see moved topics. For example, I was looking for this topic Click here which was in General Discussions last week. Apparently it got moved to Derivative Products. That's fine, but I spent 5 minuts looking for it in General Discussion because there's no mention it got moved... I opened all of this week's topics just to find it.

Also new problem : Add Link button doesnt work. Here's a test : topic
EDIT : well the test half-worked. It's a link to another topic, but I get a redirecting page in the lines of "Ankama knows this site as a phishing scam, you can't go and see it [Click here to go back to the forum]"

EDIT2 : Thanks Shootin, the logging on/off worked. I got my rank and eggs now. But I still see this avatar which I don't want under my account name. Little girl with long hair and a bra, doing an ! face. Most likely dofus 2 artwork for some class.

0 0
Reply
Score : 316

Well.. OBVIOUSLY.... okay. How about come clarification on the screenie

0 0
Reply
Score : 1351

You asked for a translation wink But the main page seems to be the only page with a french title.

New remark/problem : on the old forum, when I logged the forum would remember me for about a week. Now I have to relog everytime I close my browser. And I don't see a "remember me" button.

0 0
Reply
Respond to this thread