FR EN DE ES IT PT
Browse forums 
Ankama Trackers

[Tut] How to "fix" the Chrome problem.

By shootinshort January 16, 2011, 12:20:24

Hey everyone!

First of all, as I understand it, people have been hitting the same problem as I did. And I'm going to teach you to do what I did.

1) You have to click on the spanner in the top right-hand corner, and click on "Options".



2) After you've clicked on "Options" you then need to click on "Under The Bonnet" (I believe those words are different depending on your OS) 


3) Now, click on "Content settings" and then click on, "Show cookies and other site data"


4) You will see a search bar at the top, type in forum.dofus.com. Wait a few seconds whilst it does the search. You should see something like this:



5) Click once on the following cookie and then click Clear. Afterwards, go back to "Under the bonnet" and click on "Clear browsing data" you should see a screen like this:



6) Now, untick all of the boxes except for "Empty the cache", change the, "Clear data from this period" to "Everything" and click "Clear browsing data

Now go on to forum.dofus.com and it should be fine.

Please say if I've done anything wrong, or if it works.

-Pain x
1 0
Reply
Reactions 13
Score : 2461

Which problem is the "Chrome problem"?

0 0
Reply
Score : 1717

People have been getting a redirect loop issue, meaning they can't access the forums, but can on Internet Explorer and other browsers.

-Pain x

0 0
Reply
Score : 1463
GoldfishGod|2011-01-16 17:45:42
Which problem is the "Chrome problem"?


I was gonna ask the same thing :L
Im using Chrome at the moment and not having any problems.
But if there are people with this problem then Kudos to you Pain for helping out ;D
0 0
Reply
Score : 1717

Just to prove I'm not making up the problem :L here's one of the comments I've seen of a person having the same problem as I did.

and I think this person was mentioning the same thing. (They say "Chrome problem").

-Pain x

0 0
Reply
Score : 107

You don't seem to be displaying the Ankama ads at the top of your screen in that blank spot under the Dofus banner.
Isn't there some rule against using ad blockers for ads that fund the game? tongue

Just sayin'.

0 0
Reply
Score : 1463
LordKryn|2011-01-17 00:40:59
You don't seem to be displaying the Ankama ads at the top of your screen in that blank spot under the Dofus banner.
Isn't there some rule against using ad blockers for ads that fund the game? tongue

Just sayin'.

 
Im not aware of this rule, but even so.
How can Ads about Dofus fund Dofus?
Ankama aren't getting any revenue from themselves by having adverts for their own stuff. >.>
And it does it to me sometime, the Ad in the AdBanner doesnt show up for me occassionally, but sometimes does. So must be some kind of bug.
0 0
Reply
Score : 1717

Huh, I didn't even notice. It must be affected by the ad-blocker I recently downloaded. But I doubt there's a problem? If there was a law like that, the ad-blocker wouldn't be programmed to block banners like that. 

I don't know, *shrug*

-Pain x

0 0
Reply
Score : 2461
shootinshort|2011-01-16 23:12:08
They say "Chrome problem"
  
The redirect problem has hit a wide variety of different people, iphone users, firefox users, IE users (though IE is so vague they just don't reailse it's the same problem in some cases), and probably a few more (since the problem stops you from being able to access the site... how would they come here to say they're having the problemlaugh ).
0 0
Reply
Score : 1717

Exactly, hence the tutorial. (I know this is specifically for Chrome, but it's a start). 

Edit: I've seen people on here saying they can get on with IE but not with Chrome. If they can get on with one, they can see this, and fix it. I'm just trying to help XD

-Pain x

0 0
Reply
Score : 5242

There are ads on the forums? O_O

0 0
Reply
Score : 799

Thanks for this. I was scared it was my dumb computer acting like a troll again.
Now i dont have to have IE open smile *starts chromin*

0 0
Reply
Score : 1717
biggrin No problem, glad it helped.

-Pain x
0 0
Reply
Score : 8517

Thank you i was with IE but i see your topic and i fix the problem (clicking on chrome browser....) ^^

-Greenubuntu-

0 0
Reply
Respond to this thread