FR EN DE ES IT PT
Browse forums 
Ankama Trackers

No Sound on Dofus after 2.21 (Mac)

By -Nightshade- - SUBSCRIBER - June 17, 2014, 13:33:18

As mentioned in another thread, since 2.21 us mac users can't play the english version of dofus anymore untill a patch comes.

Also, since this update I can no longer enable sound on dofus!

I tried disabling and re-enabling the sound and restarting the client and uplauncher but neither of these work.

I have this problem on the following Systems:
1)iMac 2.66Ghz Intel Core 2 Duo - 4GB 1067Mhz DDR3 RAM Running Mac OS X 10.6.8
2)Macbook Pro 2.9Ghz Intel Core i7 - 8GB 1600MHz DDR3 RAM Running Max OS X 10.9.3

I have a couple more Mac systems i could test it on but unless there is a mac user out there that can use sound I'd prefer not booting and installing Dofus on everything.

Could someone have a look at this issue ?

Thanks in Advance!

0 0
Reply
First Ankama intervention

I've talked to the client team and they're aware of the problem and working on it. Sorry folks. =(

See message in context
Reactions 9
Score : 1007

Same here. Only the French version works, but there's no sound. (Mac OS X 10.8.5).

0 0
Reply
Score : 11382

I'm having a similar issue. It looks like Reg.app (the program that handles sound in Dofus) isn't opening at all like it's supposed to. I can open it manually by going into the Dofus.app package, but it doesn't help.

0 0
Reply

I've talked to the client team and they're aware of the problem and working on it. Sorry folks. =(

Reply
Score : 1154

Thanks Izmar!
They'r lucky I'm only a poor little enutrof, or I would have shown them the damage my Wrath can do! Taking away our sound :'(

0 0
Reply
Score : 596

Sound is not working on linux 64bit either (linuxmint/ubuntu latest).

0 0
Reply
Score : 27370

Have you sent a bug report or talked to [Ourson] about it?

0 0
Reply
Score : 596

I checked in Windows as well. Not working on my Win7 box, either. And, no, I haven't sent in a bug report.

0 0
Reply
Score : 27370

Well, I would advise to wait for the maintenance in a couple hours, and if that doesn't fix the problem send [Ourson] an Ankabox or send a bug report and let them know it isn't working for you.

0 0
Reply
Score : 11382

For the record, this update fixed my sound. Reg.app was giving me a Publisher ID error after thet update, but I fixed it by just deleting the publisherid file in the Reg.app package, like in this old topic. (Dofus.app -> right-click -> Show Package Contents -> Contents -> Resources -> Dofus.app (again) -> Show Package Contents -> Contents -> Resources -> Reg.app -> Show Package Contents -> Contents -> Resources -> META-INF -> AIR -> publisherid)

0 0
Reply
Respond to this thread