FR EN DE ES IT PT
Browse forums 
Ankama Trackers

not letting me log in

By fistaisback - SUBSCRIBER - June 02, 2017, 15:49:21

I don't know if the server is still under maint but i tried logging in and it shows echo available but everytime i click it nothing happnens. is it just me ?

0 0
Reply
First Ankama intervention

The developers are aware of the situation and working on it.

Please send us full bug reports via the Support.

See message in context
Reactions 55
Score : 530

Not just you,log in screen just dims when i try to log in.

0 0
Reply
Score : 684

Was unable to log in, finally got on after trying for around an hour.. Got kicked off within 2 minutes and unable to log in again.

0 0
Reply
Score : 36

Completely clear the cache worked for me.

0 0
Reply
Score : 241

Cleared cache but still not able to log in. Anyone else still unable to log in as well?

0 0
Reply
Score : 684

Cleared cache and no fix. Also I saw the problem is happening on the FR community also.

Edit: I also tried connection using both available ports.

0 0
Reply
Score : 4706

Clearing the cache and changing the port did not help me, I am still unable to log in.

Edit: I was able to login with my 4G mobile connection. This is similar to the ISK connection issue I have with my ethernet.

0 0
Reply

The developers are aware of the situation and working on it.

Please send us full bug reports via the Support.

Reply
Score : 684

Reported.

This just isn't good enough, only this morning I bought new subscription for my accounts, and here I am unable to play. I have gone over 4 weeks unable to connect to the kolossium, without any official apology or talk about compensation. And now after this afternoon I can't even play the game at all. This is NOT acceptable. How can you expect us to accept this?

0 0
Reply
Score : 27

Same problem here. It is not acceptable indeed, but we players accepted even worse behaviors from Ankama in the past. Much because we can't do anything but wait. Dofus is one of a kind so we can't just leave and choose their competitors over them.
Probably knowing this, Ankama doesn't seem willing to spend the money it takes for a really professional approach.

0 0
Reply
Score : 2

Been trying all morning and it won't let me log in at all

0 0
Reply
Score : 241

Just an update, still can't login. Cleared cache twice, tried both connection ports, restarted pc, restarted router, port forwarded the ports and still nothing. Hopefully it gets fixed soon because haven't been able to log in for what, 6 hours now?

0 0
Reply
Score : 684

As a note, I am able to connect to Shadow server, but not Echo... I believe it's the same issue that has been affecting my connection to the Kolossium server for the last 4 weeks.

I know that the kolo connection issue will be fixed in the 2.42 update, however it is not acceptable for us to wait that long if it will prevent us from logging in the game at all. I expect to be compensated fully with the amount of subscription lost and then more.

0 0
Reply
Score : 241

I can't even get to the server selection screen. Just stuck on the log in page.

0 0
Reply
Score : 684

Did you change the box in advanced options from 'select a character' to 'server choice'?

0 0
Reply
Score : 4706

I tried switching it to 'Server choice'. I am able to get to the screen where I select a server, but I am unable to get past that stage. I am still unable to login after 6 hours

0 0
Reply
Score : 684

I'm curious. To the others having problems now, have you also been unable to kolo for the last 4 weeks like me?

0 0
Reply
Score : 4706

Yes, this is exactly the case. Same goes for another alliance member aswell.

0 0
Reply
Score : 27

I had no major problems with kolossium, only some lag and some friends getting disconnected at the end of the fight. I played in kolossium until thursday night.
Yet I know of players that had no problems logging in today after the maintenance. I guess this issue is affecting a minority of players. I have had this problem sometimes almost one year ago, it rarely happened and solved itself in 5/10 minutes, so I never reported it. I was using windows 7 then, now I'm with windows 10, so I would exclude it is due to OS. It may be associated with our providers, but we're from different countries, so it isn't likely...

0 0
Reply
Score : 238

I had this problem too and what fixed it for me was simply clicking "Advanced Options" under the login fields and selecting another Port. After that I could log in as usual.

1 0
Reply
Score : 19

This worked for me too.

0 0
Respond to this thread