FR EN DE ES IT PT
Browse forums 
Ankama Trackers

Can't Submit Tickets

By SnarfSnarf January 24, 2007, 15:53:16

Me and my partner just spent an hour fighting a large mob of trees. When we finally reduced the mob to one Red Spimush we had to quit. The map was so full of bugs (those glass wall things) that we were unable to walk within range to do it any damage. We had no choice but to quit.

My attempt to submit a ticket has failed miserably. It would seem that your (Ankamas) ticket-submission page is as bugged as the game for which you have made it. I signed in and selected 'bugs' (or whatever) but upon clicking next I was greeted with a blank page. I refreshed a few times with no success and started the process again. This time when I tried to sign in it said I had to be a subscribed member. OK so I double check my details. All good. 'Sign in' >> "You have to be a member" .... ¬.¬ 'Sign in' >> "You have to be a member" @[email protected] I AM A MEMBER AND I AM SIGNING IN!!!! 'Sign in' "Sorry you have to be a member" so for a few more attempts I just hit 'sign in' without re-entering any details and it worked so clearly my details weren't incorrect, were they?

In the end I just gave up, because once the sign in worked I was just greeted with the blank page over and over.

(I am P2P)

The thing is I was playing this game last year and I left because of it's buggy state. I expected that in about 10 months the Ankama team might have resolved the issues by now. Nay. The new content is innovative, the new dungeons are fun, the new monsters are interesting. So thank you for the updates since I was away, it's not like you guys don't have good ideas. But PLEASE fix these bugs! Why can't I walk on empty squares? Why can't my party leader see the party chat? Why do our characters keep freezing?

So yeah.. My opinion is a big thumbs up for the ideas that make the game what it is but a monumental thumbs down for making it work the way it's supposed to.

0 0
Reply
Reactions 1
Score : 11360

All the bugs you describe are known bugs and are already scheduled to be fixed in the next client update.

I'm not sure why the Support didn't work for you, but it may be a browser issue.

  • DS
0 0
Reply
Respond to this thread