FR EN DE ES IT PT
Browse forums 
Ankama Trackers

Error loading 'lang' :'(

By May 22, 2008, 13:59:41

Every time I try to open the client for Dofus, I get a strange error that says something about 'lang'. It says something like:

ERROR: Could not load lang (or something)

My friends have told me about this error, and they say it goes away after a while, but it's been a week now! I need to find a solution! Please help!!

0 0
Reply
Reactions 5
Score : 669

Did you read the FAQ at the top of this forum yet?

http://forum.dofus.com/en/topic.php?lang=en&id=19090

0 0
Reply
Score : 803

I've been getting the same problem and did everything the FAQ said I could do and it didn't fix it D:

Sorry for hijacking XD

0 0
Reply
Score : 355

The same was happening to me, i tried every possible solution at the forum and that i found at google, restarting, reinstalling, emptying cache, opening ports in the router, disabling firewall, none of them worked. Then I found that a guy said in some old post that he couldn't play with the exe, but he could by the browser. I tried, and it worked, meaning the problem is with the exe. You guys could try too, it's not an actual solution, but a way around the problem.

Actually, i got very pissed because this bug has been happening since 2006 and affected many people, and i didn't see any post where is was actually solved. Maybe they didn't care telling the other how they solved, but its creepy.

0 0
Reply
Score : 355

Well, i woke up today and it was working =P Maybe it was some server failure? Maybe the computer needed to cool down?

0 0
Reply
Score : 2

I tried this, but how do you make dofus a trusted application on the flash security settings?

0 0
Reply
Respond to this thread