FR EN DE ES IT PT
Browse forums 
Ankama Trackers

1.29 Installation help

By MightyMars December 15, 2009, 09:14:13

Hey i got a problem with todays version : 1.29.1 i download it and when it updates the game it says : "one of the downloaded files is corupted.The update has been interupted". What the heck should I do ; I can't play anymore !!!! angry

MOD EDIT: Not the right forum for this question, but I would try to uninstall and reinstall the game. Also keep an eye on other parts of 'Problems and solutions' this kind of problems usualy affects more then one player. //Zoothia

0 0
Reply
Reactions 8
Score : 2

I cant get into Dofus 1.29, It says "DOFUS version 1.29.0 is invaild for this server. In order to play, you need to Install Verison 1.29.1" But i cant find 1.29.1 please help me. smile

0 0
Reply
Score : 6

i use a mac, and i cant play dofus 1.29... my version says "download the next" i go to dofus.com that have no "patch" option, so i download the full stuff, and install, and then nothing happen =( it sux

0 0
Reply
Score : 6

im getting bred =(

0 0
Reply
Score : 6

mm i reallly need help on this, 2 days without playing , getting bored, i won tetris >,

0 0
Reply
Score : 109

im using mac and has the same problem too arghhhh. now im gonna miss the 2x XP weekend pfff.

0 0
Reply
Score : 6

i feel like being ignord =(, already sent a ticket and no response anywhere

0 0
Reply
Score : 180

got the same problem, i dont know what to do

0 0
Reply
Score : 6

i deleted all dofus stuff from my computer and installed it from 0 and isnt working... any tips? what can i do? i got 2 weeks vacations to play and i would like to play...

0 0
Reply
Respond to this thread