FR EN ES PT
Browse forums 
Ankama Trackers

Forum URL redirect

By Darkstorm#5575 July 17, 2017, 23:11:21
AnkaTracker

Would it be too difficult to put a redirect from forum.dofus.com/en to www.dofus.com/en/forum?   I've been typing forum.dofus.com for way too long to get used to the other way.  (In fact, I've typed it so many times that all I have to do is type "fo" and the browser auto-completes the rest, but because "forum" is all the way at the end of the new URL, I have to type all of it, which is... less convenient)


Edit: What the heck?  A captcha to post a topic?  That's not a point in the new forum's favor, either.

0 0
First Ankama intervention

Does it do nothing at all, or does it make like it will do something but when you validate the edit isn't taken into account?

See message in context
Reactions 11
Score : 1855

The old URL redirects correctly for me.

0 0
Score : 11390

Doesn't for me.  It redicrets to www.dofus.com/en (i.e., the front page) instead of to the new forums.

0 0
Score : 11390

Also, I can't edit my previous post.    Does this forum not work properly in Chrome?  Is that the issue?

0 0

It works in Chrome, yes, but you might need to clear your browser cache and all dofus/ankama cookies before some functionalities work as intended.

Score : 1855

Ah, forum.dofus.com/en works, while forum.dofus.com doesn't.

0 0
Score : 11390

Okay, so that's one mystery/problem solved, now for the other one: I can't edit my posts.  Cleared my browser cache, cleared all the cookies, but the Edit button still does nothing.

0 0
Score : 11390

 

[Nerodos]|2017-07-18 14:48:47
It works in Chrome, yes, but you might need to clear your browser cache and all dofus/ankama cookies before some functionalities work as intended.

Nope, doesn't work.  Still can't edit my posts.
0 0

Does it do nothing at all, or does it make like it will do something but when you validate the edit isn't taken into account?

Score : 11390

It does nothing at all.   I don't even get an edit window.  I can edit my original post, but none of my replies.

It doesn't work in Safari or Firefox, either.

0 0

Alright. This issue has been reported, we will fix this as soon as possible.

Score : 11390

Looks like it's been fixed!

Edit: Yup, fixed! biggrin

0 0
Respond to this thread