Si sigues navegando por este sitio web o haces clic en la cruz, aceptas el uso de cookies para la realización de estadísticas de visitas y para proponerte vídeos, botones de compartir, publicidad personalizada y un servicio de chat. Para más información y parametrar las cookies X

FR EN DE ES IT PT
Explorar los foros 
Rastreadores de Ankama

Bug altamente bloqueante!

Por Tolk-man - ANTIGUO ABONADO - 10 de Octubre de 2009 23:28:36

Bueno, la cosa es así. Estaba en dung jalató, y se me lagueó el juego (si, culpa de los que querían abusar del bug). Así que desconecté y volví a entrar. Entramos entonces al combate con el jalató real, y empezamos bien, aunque otra vez... abuso de bug, y se comenzó a laguear horriblemente. Tanto es el lag, que se me bloquea el juego. Deconecto para volver a entrar, y me encuentro que al reconectar, sigue bloqueado en el combate. Lo hice un par de veces, y cerré el cliente. Vuelvo hace unos minutos, intento entrar (pasaron un par de horas) ¡¡Y SIGO BLOQUEADO DENTRO DEL COMBATE!!
Acá dejo una screen de como quedó todo =S



Espero que se me pueda ayudar de alguna manera =(

EDITO: Al parecer puedo hablar normalmente por el chat... pero NADA MAS!

Saludos!

PD: Odio a los que abusan de bugs ¬¬

----------------------
Reklot, Xelor 81
Buhorado

[GRM] Dark Road (Tesorero)

0 0
Reacciones 10
Resultado : 2513

Actualizo:
Ya pasaron más de 24 horas de cuando sucedió el bug, y sigo atrapado. Dejo unas screens

Esto pasa ni bien me conecto:



Acá sigo atrapado:


Y en esta imagen, vemos que el Bug posteado por Truba, se sigue dando:


Debo aclarar, que desde que me larga le primer cartel (el que dice que debo esperar) hasta que me carga el combate, puedo usar el chat. Pero después no =S

Saludos!

----------------------
Reklot, Xelor 81
Buhorado

[GRM] Dark Road (Tesorero)

0 0
Resultado : 1928

Tolk-Man ami me paso lo mismo, lo que hice fue vaciar el caché, el problema es que no se podía, solo podía usar el chat (igual que tu), y si ponía cambiar de personaje o desconectar no pasaba nada, lo que hice fue vaciar el caché manualmente gracias a un post de Sir-Dal, te lo cito:

Sir-Dal|2009-09-30 18:06:00
Tienen que ir a C:\Program Files\Online Dofus 2\app\ui\

o sino a:
C:\Archivos de Programa\Online Dofus 2\app\ui\

y borrar el archivo que se llama Ankama_tutorial.dm

basicmante estamos realizando la misa tarea que una accion de "vaciar el chache, pero de manera manual"


Espero que te resulte.
0 0
Resultado : 125
As intentado a vaciar el cache?..... As intentado volver a instalar el dofus? En mi opinion puede que funcione pero de todas maneras no podemos estar volviendo a instalar el dofus cada vez que pase algo parecido aver si no es un problema de tu pc "algo que dudo mucho" hay que empezar a tomar muy encuenta problemas de este tipo ya que son frecuentes en muchos de nosotros que estamos probando la beta.

El-Retorno (sacro)

buhorado
0 0
Resultado : 2513

Lamentablemente no, no me funcionó. Sigo igual que antes ='(
Y si, intenté "vaciando el caché" (porque no hay botón para hacerlo tongue) y también intenté reinstalando. Intenté todas las soluciones típicas, y nada funciona.
Espero que Sir-Dal o alguien pueda ayudarme. Pero seguramente que hasta mañana no lo verán ya que es fin de semana =S

Saludos!

----------------------
Reklot, Xelor 81
Buhorado

[GRM] Dark Road (Tesorero)

0 0
Resultado : 229

io stoy igual pero en otra situación, estoy en combate y cada 20 segundos me saca todo el rato, no puedo rendirme y no me mata porque es un espantapajaros, e vaciado cache y todo eso pero no furula TT xd

0 0
Resultado : 125
Tolk-man|2009-10-11 22:23:00
Lamentablemente no, no me funcionó. Sigo igual que antes ='(
Y si, intenté "vaciando el caché" (porque no hay botón para hacerlo tongue) y también intenté reinstalando. Intenté todas las soluciones típicas, y nada funciona.
Espero que Sir-Dal o alguien pueda ayudarme. Pero seguramente que hasta mañana no lo verán ya que es fin de semana =S

Saludos!

----------------------
Reklot, Xelor 81
Buhorado

[GRM] Dark Road (Tesorero)


Has probado lo que ha hecho Mr-gloom? intenta vaciar el cache manualmente borrando el archivo Ankama_tutorial.dm seguramente si te funcionara si no lo has intentado hacer antes claro tongue
0 0
Resultado : 1952
-Polcan-|2009-10-11 22:38:00
io stoy igual pero en otra situación, estoy en combate y cada 20 segundos me saca todo el rato, no puedo rendirme y no me mata porque es un espantapajaros, e vaciado cache y todo eso pero no furula TT xd


xD! Y lo peor es que nunca te va a matar el Puch Ingalls, solo debes esperar que se acaben los turnos de reconexion!
0 0
Resultado : 7263
-Polcan-|2009-10-11 21:38:00
io stoy igual pero en otra situación, estoy en combate y cada 20 segundos me saca todo el rato, no puedo rendirme y no me mata porque es un espantapajaros, e vaciado cache y todo eso pero no furula TT xd


eso es exactamente lo k me sucede a mi aora mismo... me paso tb esta mañana y se soluciono volviendolo a intentar varias veces... pero aora mismo ya cuando me conecto me pone k me faltan como 300 segundos pa esperar antes d conectarme al combate... (cada reconexion aumenta 5) y antes de 20 ya me a tirado de nuevo
estoy volviendo a instalar la beta, xo sinceramente dudo k siga probandola... tanto bug me estresa
0 0
Resultado : 8752

Bug solucionado. (De momento.)
Ya no se puede relogear en combates, abandona automaticamente.
Intenta entrar ahora tolk

Voodox, Sadida 164
Smigueluchix, Anutrof 128

Aguabrial
Gremio Los Runeros
¡Cambio y Fuera!

0 0
Resultado : 2513

Gracias Yayo por el aviso. Ahora sí puedo entrar =D
Sólo espero que no se me caiga internet en pleno comnbate tongue

Saludos!

----------------------
Reklot, Xelor 81
Buhorado

[GRM] Dark Road (Tesorero)

0 0
Responder a este tema