FR EN DE ES IT PT
Explorar los foros 
Rastreadores de Ankama

Problema con el uplauncher

Por yosoyelreydelmundo - ABONADO - 23 de Noviembre de 2016 15:51:52
AnkaTracker

El día de ayer me encontraba jugando beta común y corriente, el día de hoy ingreso y me encuentro con el siguiente aviso al ver que no carga la interfaz: " La versión del protocolo del cliente (1723) es demasiado antigua. El servidor necesita la versión 1734. Asegúrate de que tienes la última versión del cliente reiniciando el uplauncher. Si el problema resiste, puedes informarnos de ello en el foro oficial."

Ya reinicié el uplauncher varias veces y el problema persiste, ¿qué debo hacer para solucionar éste inconveniente?

Gracias por la colaboración

1 0
Primera intervención de Ankama

Hola

Esto es porque aún estamos en mantenimiento, cuando el mantenimiento termine, podrán descargar la versión actual del juego

Ver mensaje en contexto
Reacciones 6
Resultado : 3

Si, esa actualización que pide el juego en si no tiene sentido ya que el uplauncher no se actualiza por si solos

soluciones eso por favor

gracias

yosoyelreydelmundo|2016-11-23 15:51:52
El día de ayer me encontraba jugando beta común y corriente, el día de hoy ingreso y me encuentro con el siguiente aviso al ver que no carga la interfaz: " La versión del protocolo del cliente (1723) es demasiado antigua. El servidor necesita la versión 1734. Asegúrate de que tienes la última versión del cliente reiniciando el uplauncher. Si el problema resiste, puedes informarnos de ello en el foro oficial."

Ya reinicié el uplauncher varias veces y el problema persiste, ¿qué debo hacer para solucionar éste inconveniente?

Gracias por la colaboración

Ya se arregló bro! se actualizó solo el uplauncher!
0 0
Resultado : -1

La versión del protocolo del cliente (1890) es demasiado antigua.
El servidor necesita la versión 1891.
Asegúrate de que tienes la última versión del cliente reiniciando el uplauncher. Si el problema resiste, puedes informarnos de ello en el foro oficial.  como puedo n resober esto por favor
 

0 0
Resultado : 34

La versión del protocolo del cliente (1910) es demasiado antigua.
El servidor necesita la versión 1911.
Asegúrate de que tienes la última versión del cliente reiniciando el uplauncher. Si el problema resiste, puedes informarnos de ello en el foro oficial.

(Solucionado) no es un error del sistema solo que el beta cuando se actualiza antes cierra sus servidores ps y meten un parche mas es decir cliente (1910) - cliente (1911) no se si me hice explicar normalmente a las 12 horas se pueda ingresar nuevamente a la beta claro esta, reiniciada o con la version de prueba de las nuevas actualizaciones

0 0
Resultado : 39

me pasa igual, ya instalé y desinstalé varias veces pero nos e arregla

0 0
Resultado : 1

A mi me acaba de pasar ahora con la nueva actualización de este miercoles...

0 0

Hola

Esto es porque aún estamos en mantenimiento, cuando el mantenimiento termine, podrán descargar la versión actual del juego