FR EN DE ES IT PT
Explorar los foros 
Rastreadores de Ankama
Marcado como

Soluciones a problemas con Ankama Launcher

Por [Ankama]DOFUS - ANKAMA - 30 de Octubre de 2019 16:22:08
AnkaTracker
Reacciones 108
Resultado : 20

alguien me ayuda con mi problema que el soporte no me respondio.

desde hace varios dias el launcher no me abre ninguna cuenta, ya lo desinstale borre todos los archivos temporales y relacionados y volvi a instalar y nada, el error es que cuando ingreso nombre de cuenta y contraseña me sale que no tengo conexion con el servidor que revise la conexion de internet y desde entonces me toca jugar con dofus zip y ya estoy aburrido de eso.

0 0
Resultado : 1610

Oigan que pasa, me aparece una actualizacion de 3gb?, 3gigabytes??? que onda se convierte en dofus 3? ni el LoL tiene semejantes actualizaciones!!, que mierda pasa

0 0
Resultado : 129
ACTUALIZACIÓN:
Gracias a la respuesta de @memekiller pude dar con la solución:

Efectivamente tal como el muestra en la respuesta de esta pregunta, en la solución "bug del launcher" se soluciona de la siguiente manera:

1- Reemplazando las líneas del zaap-yml
label:
      en: "Architecture"
      fr: "Architecture"
      de: "Architektur"
      es: "Arquitectura"
      it: "Architettura"
      pt: "Arquitetura"
    type: radio
    options:
      - label: "x86"
        value: "x86"
      - label:
        en: "x64 (Experimental)"
        fr: "x64 (Expérimental)"
        de: "x64 (Versuchs-)"
        es: "x64 (Experimental)"
        it: "x64 (Sperimentale)"
        pt: "x64 (Experimental)"
        value: "x64"


Por
label:
      en: "Architecture"
      fr: "Architecture"
      de: "Architektur"
      es: "Arquitectura"
      it: "Architettura"
      pt: "Arquitetura"
    type: radio
    options:
      - label: "x86"
        value: "x86"
      - label: "x64"
        value: "x64"


2- Una vez realizado, entre al launcher -> opciones -> Opciones Generales y Seleccione la arquitectura de x64 (Que es mi SO) y funcionó de maravilla

Pregunta original

Buen día, soy usuario de linux, y no soy novato llevo más de una década usándolo.

Incluso hice un video que mostraba como instalar la anterior versión en Mint/Silvia (https://www.youtube.com/watch?v=TK0-YvXxerw)

Pero desde que comenzaron a usar el formato .AppImage para distribuciones basadas en Debian/ubuntu es imposible jugar, el wine ejecuta el fichero dofus.exe, pero al cabo de 2 segundos muere.

He borrado la carpeta .config/Ankama y .config/ankama.config/Ankama Launcher. he descargado el launcher de nuevo y dejar que finalice la descarga como 3 veces, he dado permisos chmod 777 a todo y nada. no he podido jugar.

acá dejo el log que deja la terminal he marcado en negrita lo que ocurre cuando el ejecuta el script que inicia el dofus:


./Ankama\ Launcher-Setup-x86_64.AppImage
2020-06-19T20:14:26.744Z - info: [MAIN] setup
2020-06-19T20:14:27.451Z - info: [MAIN] App ready - version 2.13.0
2020-06-19T20:14:27.452Z - info: [MAIN] Main window opened
2020-06-19T20:14:27.828Z - info: [CONNECTIVITY] setup
2020-06-19T20:14:28.994Z - info: [CONNECTIVITY] navigator-online-changed true
2020-06-19T20:14:28.995Z - info: [CONNECTIVITY] We are now online
2020-06-19T20:14:29.484Z - info: [MAIN] Zaap main window is Ready
2020-06-19T20:14:29.485Z - info: [AUTO_UPDATER] autoUpdate setup
2020-06-19T20:14:29.511Z - info: [AUTO_UPDATER] feed url set to: https://launcher.cdn.ankama.com/installers/production
(electron) 'setZoomFactor function' is deprecated and will be removed. Please use 'zoomFactor property' instead.
2020-06-19T20:14:30.327Z - info: [AUTO_UPDATER] Has checked for updates true
2020-06-19T20:14:30.328Z - info: [MAIN] primarySetups
2020-06-19T20:14:30.497Z - info: [PROVIDER] gameId detected :  102
2020-06-19T20:14:30.746Z - info: [REGISTRY] setup
2020-06-19T20:14:30.747Z - debug: [REGISTRY] listening repository update
2020-06-19T20:14:30.750Z - info: [AUTO_LAUNCH] setting to false
2020-06-19T20:14:30.883Z - info: [AUTH] Sign on user
2020-06-19T20:14:30.887Z - debug: [REGISTRY] Parse repository Data
2020-06-19T20:14:31.272Z - debug: [GAME_CONFIG] New configuration dofus main
2020-06-19T20:14:31.376Z - debug: [REPOSITORY] fetch request: /cytrus.json
2020-06-19T20:14:31.376Z - debug: [REPOSITORY] request: /cytrus.json
{ repository: 'https://launcher.cdn.ankama.com' }
2020-06-19T20:14:31.594Z - debug: [REPOSITORY] fetchJson: Parsing data for /cytrus.json
2020-06-19T20:14:31.821Z - debug: [SERVICE] starting Thrift server on port 26116
2020-06-19T20:14:31.825Z - debug: [TEXTSOCKETSERVER] starting server on port 26117
2020-06-19T20:14:31.839Z - debug: [CHAT] Ping
2020-06-19T20:14:31.865Z - info: [SERVICE] started server on port 26116
2020-06-19T20:14:31.865Z - debug: service:development: syncing services from /home/arxzel/zaap-development.json
2020-06-19T20:14:31.865Z - debug: [TEXTSOCKETSERVER] started server on port 26117
2020-06-19T20:14:31.868Z - debug: service:development: unregistering all development releases
2020-06-19T20:14:32.139Z - debug: [KPI] session started
2020-06-19T20:14:32.505Z - debug: [KPI] device info sent
2020-06-19T20:14:32.537Z - debug: [KPI] event 659 added
2020-06-19T20:14:32.801Z - debug: [CHAT] Pong
2020-06-19T20:14:33.314Z - info: [CHAT] Chat connected
2020-06-19T20:14:33.320Z - info: [CHAT] Chat initialized
2020-06-19T20:14:33.549Z - debug: [KPI] Session config
{
  account_id: 29856620,
  os: 2,
  os_version: 4.15,
  os_arch_is64: true,
  cpu: [ 4, 'Intel', 'Core i5-7200U', 2.5 ],
  gpu: [
    [ 'Intel Corporation', 'HD Graphics 620 ', 256, false ],
    [ 'NVIDIA Corporation', 'GM108M [GeForce 940MX] ', 32, false ]
  ],
  ram: 8192,
  gpu_directx: 0,
  screens: [ [ 1366, 768, 1, 0, 0 ], [ 1366, 768, 1, 0, 0 ] ],
  news_display: true
}
2020-06-19T20:14:33.550Z - debug: [KPI] event 684 added
2020-06-19T20:14:38.501Z - debug: [KPI] event 662 added
2020-06-19T20:14:38.554Z - debug: [GAME_CONFIG] New configuration dofus main
2020-06-19T20:14:38.554Z - info: [RELEASE] Spawn zaap-start
2020-06-19T20:14:38.555Z - info: [SPAWN] scriptPath : ./zaap-start.sh
2020-06-19T20:14:38.555Z - debug: [SPAWN] location : /home/arxzel/.config/Ankama/zaap/dofus
2020-06-19T20:14:42.353Z - debug: [SERVICE] connection
2020-06-19T20:14:42.936Z - debug: [SERVICE] socket closed
2020-06-19T20:14:42.937Z - info: [RELEASE] Release exited
{
  name: 'Dofus',
  release: 'main',
  code: 1,
  pid: 17186,
  instanceId: 1,
  shouldRestart: false
}

2020-06-19T20:15:31.377Z - debug: [REPOSITORY] fetch request: /cytrus.json
2020-06-19T20:15:31.378Z - debug: [REPOSITORY] request: /cytrus.json
{ repository: 'https://launcher.cdn.ankama.com' }
2020-06-19T20:15:31.449Z - debug: [REPOSITORY] fetchJson: Parsing data for /cytrus.json
2020-06-19T20:16:31.377Z - debug: [REPOSITORY] fetch request: /cytrus.json
2020-06-19T20:16:31.378Z - debug: [REPOSITORY] request: /cytrus.json
{ repository: 'https://launcher.cdn.ankama.com' }
2020-06-19T20:16:31.437Z - debug: [REPOSITORY] fetchJson: Parsing data for /cytrus.json





 
0 0
Resultado : 511
1 0
Resultado : 6

hola. He tratado de jugar estos días tanto en Mac como en PC y en ambos lados me dice en el launcher

"No se puede acceder al servidor, comprueba tu conexión a Internet" 

Mi Internet funciona bien. Borre, reinstale el Launcher y sigue el problema. Espero una ayuda !!!!

0 0
Resultado : 1

CADA VEZ QUE QUIERO ENTRAR ME SALE UN CARTEL... CUENTA O CONTRASEÑA INCORRECTA.. ALGUNA SOLUCION

0 0
Resultado : 1

hola, trato de conectar mis cuentas y me sale que la contraseña está incorrecta y no me deja jugar el retro, pero puedo conectarlas en la página, qué solución me pueden dar? gracias

0 0
Resultado : 297

¿Qué pasa con el retro?, desde hace unas horas me dice "contraseña incorrecta".

0 0
Resultado : 1

buenas a mi launcher ankama me indica no hay conexion con el servidor verifique la conexion a internet y tengo conexion reporte el dia martes y hasta la fecha no me han dado respuesta

0 0
Responder a este tema