FR EN DE ES IT PT
Explorar los foros 
Rastreadores de Ankama

No puedo jugar el launcher no funciona

Por Feerica-2017 - ABONADO - 19 de Noviembre de 2019 23:38:19
AnkaTracker

conexion  rechazada
La version de DOFUS que tienes instalada, la  2.53.10.1 no es conpatible con este servidro.
Para poder jugar, instala la version   2.53.12.0.0

El cliente DOFUS se va a cerrar 


Descargo el nuevo launcher y no es compatible con mi equipo   tengo windwos  XP  no todos tenemos los recursos para comprar  computadoras modernas-

Esto es un problema   entonces  que ago    de plano  ANKAMA  Nos  Discriminara a los que no tenemos equipos nuevos  pregunto ?

Aun me queda  7 dias de abono     y  me iva a abonar nuevamente otro mes pero si ya no podremos jugar   para  que nos digan y retirarnos del  juego. 

 

1 0
Reacciones 1

Hola

Esperamos tener la versión comprimida actualizada en los próximos días.