FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[MAJ 2.52] Impossible de jouer

Par ThS-A - ABONNÉ - 04 Juillet 2019 - 22:49:57

La version 2.51.13.4 de DOFUS installée est invalide pour ce serveur. Pour accéder au jeu, la version 2.52.1.2.0 est nécessaire

Je comprend pas j'ai fait la mise a jour en ce matin, mais j'ai eu ce message donc je l'ai desinstallé pour ensuite le retélechargé...

Mais toujours le même soucis...

Est ce quelqu'un à déjà eu le même soucis ? 

Merci

Camelotis Serv Pandore

5 0
Réactions 9
Score : 856

SAlut, la meme. 

J'ai désinstallé et réinstallé, mais ca m'a remis la version 2.51. 

Quelqu'un aurait il une solution ? 

1 0
Score : 16

moi oussi :S
 

1 0
Score : 127

Bonjour tous le monde, moi j'ai un problème de combat, lorsque je lance un combat mes persos ne peuvent pas joué mais oui envoyé un message et le reçevoir, donc en combat ils sont comme des status xD 

2 0
Score : 1

Salut, 
J'ai le même souci,  la MAJ ne veut pas s'effectuer à l'ouverture de l'updater malgré toutes les manipulations conseillées.  
J'ai donc fini par contacter le support, j'attends leur réponse. 

0 0
Score : 1

Pareil ca rend fou :3
 

0 0
Score : 1890

Salut, 

J'ai exactement le meme message qui apparait quand je clique sur Se connecter. 

Je n'ai pas encore essayé de désinstaller et re installer le jeu.

A tester meme si pour certain ça ne semble pas avoir marché non plus

0 0
Score : 4

Impossible aussi de me connecter la MAJ 2.52 ne se fait pas.

0 0
Score : 2789

Salut,

C'est un problème commun aux personnes vivants hors de l'hexagone. Regardez ce topic :
https://www.dofus.com/fr/forum/1049-problemes-connexion/2302267-impossible-telecharger-version-2-52-message-erreur?page=1

Où résidez-vous ?
 

0 0
Score : 1890

Hong kong, ça doit etre pour ça alors
 

0 0
Réagir à ce sujet