FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[NOUVEAU] impossible de télécharger le nouveau update sur linux

Par iacchos19#7211 - ABONNÉ - 28 Février 2014 - 14:13:54

bonjour , j'ai suivi le instruction :[url=http://forum.dofus.com/fr/1081-actualite/1780806-dofus-ubuntu-software-center?page=2#entry9863250]Cliquez ici mais sa ne marche toujours pas . je suis sur un veille version ubuntu ( veille de 4ans) mais je ne sais pas comment voir la version que c'est ... j'ai aussi testé de le télécharger avec la version de l'ubuntu Software Center , avec wine mais rien ne marche ..

0 0
Réactions 12
Score : 418

Je te repond sauf si tu me dis pourquoi je ne peux pas me connecter sur Dofus 1.29 regarde ce que j'ai écris et repond moi stp :
Cliquez ici

0 0
Score : 510

mdr je sais pas chui sur que tu sais meme pas pour mon problème mdr

0 0
Score : 14766

Ouvre un terminal et tape la commande :

lsb_release -d
Ça devrait nous donner la version d'Ubuntu qui tourne sur ta machine.
0 0
Score : 510
doublemig|2014-02-28 17:22:46
Ouvre un terminal et tape la commande :
lsb_release -d
Ça devrait nous donner la version d'Ubuntu qui tourne sur ta machine.

ouè merci mais sa ne résoudra pas mon problème

mdr ubuntu 10.04

par contre si tu sais comment avoir une version plus résente je veut bien
0 0
Score : 14766

Effectivement, elle a presque 4 ans, c'est pas des plus récents... Il n'y a aucune application dans les menus qui s'appelle "Gestionnaire de mises à jour" ? Je connais pas énormément Ubuntu, je vais faire quelques recherches.

Édit : Dans la doc Ubuntu tu as une page sur la migration (mise à niveau), tu devrais y jeter un œil.

0 0
Score : 510

non, je n'est pas d'application dans ce genre ou alors je le trouve pas

Je n'y comprend absolument rien

0 0
Score : 14766

Si tu tape dans un terminal

update-manager
Ça te donne quoi ?
0 0
Score : 510

Le programme « update-manager » n'est pas installé. Vous pouvez l'installer en saisissant :sudo apt-get install update-manager

je l'est télécharger et voici ce que sa me donne ...
Lecture des listes de paquets... FaitConstruction de l'arbre des dépendances Lecture des informations d'état... FaitCertains paquets ne peuvent être installés. Ceci peut signifierque vous avez demandé l'impossible, ou bien, si vous utilisezla distribution unstable, que certains paquets n'ont pas encoreété créés ou ne sont pas sortis d'Incoming.L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites : update-manager: Dépend: update-manager-core (= 1:0.134.7) mais 1:0.134.8 devra être installéE: Paquets défectueux

j'ai un ordi offer par le conseil général .. il sont tout bloquer les enf****

0 0
Score : 14766

Ça se complique un peu... Hum, si on en croit toujours la même page sur la migration, ça reste possible sans update manager en utilisant une méthode alternative grâce à un "Alternate CD" qu'il faut télécharger. Depuis la 10.04 tu peux pas directement aller à la dernière, faut apparemment passer par la 12.04, puis 12.10, puis 13.04 (et ça se finit là dans le guide mais on doit aussi pouvoir ensuite passer à la 13.10, ça fait beaucoup d'étapes).
Si tu n'as pas de données importantes sur cet ordinateur, ou que tu peux les sauvegarder sur un disque externe je te conseillerais personnellement de télécharger directement un CD de la 13.10, de le graver et de voir si ça tourne sur ta machine, et si c'est le cas de l'installer directement.

0 0
Score : 510

je croi que je vais faire sa

mais comment le télécharger ? !

car je ne comprend absolument rien

0 0
Score : 14766

Si tu parle de l'alternate CD, c'est sur cette page, à la section "Alternate install CD", sinon pour la 13.10 c'est plutôt cette page à la section "Desktop image", dans les deux cas PC ou 64-bit PC selon le type de processeur de ta machine.

0 0
Score : 510

les téléchargement dure plus de 5h chaqun je vais laisser tombe c'est de la mer** mon ordi sleep'

0 0
Réagir à ce sujet