FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

[WINDOWS] Blocage à 79% après lancement de la Bêta.

Par NotFound3301#3578 - ABONNÉ - 31 Août 2016 - 22:56:46
Bonjour/Bonsoirs, Durant la journée j'ai mis à jour puis uninstall puis réinstallé à neuf la bêta de Dofus.J'ai toujours et encore le même problème après lancement, j'ai désactivé mon pare-feu également, toujours ce même problème.

ReferenceError: Error #1069: Property main not found on SharedDefinitions and there is no default value.	at com.ankamagames.berilia.managers::UiModuleManager/launchModule()[/var/hudson/jobs/workspace/client-beta-berilia/berilia/src/com/ankamagames/berilia/managers/UiModuleManager.as:562]	at com.ankamagames.berilia.managers::UiModuleManager/parseNextXml()[/var/hudson/jobs/workspace/client-beta-berilia/berilia/src/com/ankamagames/berilia/managers/UiModuleManager.as:1018]	at com.ankamagames.berilia.managers::UiModuleManager/onAllUiChecked()[/var/hudson/jobs/workspace/client-beta-berilia/berilia/src/com/ankamagames/berilia/managers/UiModuleManager.as:989]	at com.ankamagames.berilia.managers::UiModuleManager/launchUiCheck()[/var/hudson/jobs/workspace/client-beta-berilia/berilia/src/com/ankamagames/berilia/managers/UiModuleManager.as:587]	at com.ankamagames.berilia.managers::UiModuleManager/onModuleScriptLoaded()[/var/hudson/jobs/workspace/client-beta- berilia/berilia/src/com/ankamagames/berilia/managers/UiModuleManager.as:902]	at SharedDefinitions/onModuleLoad()


J'ai évidement aussi mis à jour Adobe Air, 'javais dailleurs la dernière version ...
0 0
Réactions 8
Score : 2079

Eh mais dis donc, on dirait que ton post concerne Dofus Beta ? Je sais que beaucoup me diront que c'est comme un serveur de jeu, mais comme le SH, la beta a son sous-forum, alors ne faisons pas comme les toxiques du SH et postons dans la sous partie appropriée !
(En plus c'est la que les mecs qui s'occupent de la beta lisent)

0 0
Score : 94

Bonjours , j'ai Exactement le meme probleme depuis des mois j'aimerais qu'ont esseye de trouvé une solution car j'ai tout esséyé rien de marche !

0 0
Score : 2105

supprimez l'antivirus qui serait a fort probable (eset nod)

0 0
Score : 45
Leucduwilolofild|2016-09-01 16:04:04
supprimez l'antivirus qui serait a fort probable (eset nod)
Bien Vu O_O,
Je vais plutôt essayer de faire une belle exclusion de tout le dossier Ankama et voir s'il y a de soucis avec le firewall etc biggrin.
0 0
Score : 78

J'ai aussi le même probablement :/ . J'ai fait beaucoup de tentatives pour me connecter la beta :
1)J'ai formaté mon ordinateur .
2) J'ai téléchargé beta 6 fois hhh .
3) J'ai désinstallé beta et je l'ai pris par USB d'un autre ordinateur
P.s : Je vous dis ca pour ne pas le faire xD
P.s 2 : Mon anti-virus est ESET endpoint Security , est-ce que je le désinstalle ????

0 0
Score : 10964

Pour les utilisateurs d'un antivirus eset, pas la peine de le désinstaller, essayez cette solution.
Ça a très bien marché pour moi wink 

0 0
Score : 1359

J'ai eu le même problème que vous et je l'ai toujours eu a ma connaissance.
Personnellement j'enlève et remet la page jusqu'à ce que la mise à jour passe pour moi cela fonctionne

0 0
Score : 3

J'ai eu le même problème que vous et je l'ai toujours eu a ma connaissance.
Personnellement j'enlève et remet la page jusqu'à ce que la mise à jour passe pour moi cela fonctionne

tu es sérieux la ??????

0 0
Réagir à ce sujet