FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

DOFUS 1.29

Par [XyaLe] - COMMUNITY MANAGER - 25 Octobre 2016 - 14:00:00
Réactions 3075
Score : 2

J'ai réussi a jouer 5minutes.... trop moche trop lent... c'est clair que la nostalgie ca ne marche pas a tous les coups

0 0
Score : 1129
Unadria|2016-10-26 18:48:55
J'ai réussi a jouer 5minutes.... trop moche trop lent... c'est clair que la nostalgie ca ne marche pas a tous les coups

Ah bon c'est vraiment si moche que cela ?

Moi je trouve simplement que le graphisme est tout moisi . rien de plus
0 0
Score : 17

Ca me fait un peu de peine quand même, vous aurez mis combien d'années à écouter la communauté ?

Et vous sortez même pas un nouveau serveur...

Jamais vous ne vous êtes dis, on ne devrait pas imposer le passage en 2.0 ? On devrait simplement proposer une migration ? Et laisser l'1.29 ouvert ? Cela aurait été bien plus logique, et largement faisable.

Aujourd'hui on va retrouver un serveur 1.29, alors certes il va permettre de faire couler le peu de serveur privé 1.29 qu'il reste. Mais pour vider un peu plus vos serveur 2.0, là c'est bien trouvé. De plus, on va pas ce mentir, vous prenez un peu les gens pour des cons-cons, & votre plan commercial est raté.

Il cible uniquement les gens qui n'ont rien du tout en 2.0, ou qui vienne des privés, quelques exceptions de passionnés peut être.

Puis pour en revenir au serveur privé, ils ont largement l'avantage sur votre serveur 1.29 en y réfléchissant, ils sont largement amélioré, & ont su fusionner du contenue 2.0 avec, ce qui étoffe vraiment le jeu. Enfin bref, prenez un peu exemple sur les pirates de votre jeu.
Je pense que cela peut être plus intelligent que d'open des serveurs Hispanique a la communauté Française, qui soit disant passant, si elle a vraiment envie, la passion, n'importe qui ira DL un vpn pour pouvoir s'y connecter...

Cordialement

1 0
Score : 2
IMPOSSIBLE de me connecter aux serveurs 1.29, pourquoi!? Oui je suis abonné. Je me suis justement abonné pour jouer à la 1.29 et ça fait de ça 2 jours que je suis incapable de me connecter en jeu.. Peut-être parce que je suis du Canada?! <_<
0 0
Score : 30

Pour avoir commencé dofus en fin de 2005 et tous les anciens seront du même avis que moi ..
1.29 c'était bien ok pas de soucis mais pourquoi?
Car il n'y avait tout simplement pas tout les kikou j'achète des ogrines et je suis le plus fort
et ça me fais mal au coeur de savoir que de pauvre enfant pourrie gâté vont pouvoir jouer sur la 1.29 des serveurs privé sont fais pour eux !

1 0
Score : 95

Pourquoi quand je me connecte ca me met " Connexion au serveur " Indéfiniment ?
Ca fait 3h que j'attends sad

0 0
Score : 645
Onovuzale|2016-10-26 18:53:46
Ca me fait un peu de peine quand même, vous aurez mis combien d'années à écouter la communauté ?

Et vous sortez même pas un nouveau serveur...

Jamais vous ne vous êtes dis, on ne devrait pas imposer le passage en 2.0 ? On devrait simplement proposer une migration ? Et laisser l'1.29 ouvert ? Cela aurait été bien plus logique, et largement faisable.

Aujourd'hui on va retrouver un serveur 1.29, alors certes il va permettre de faire couler le peu de serveur privé 1.29 qu'il reste. Mais pour vider un peu plus vos serveur 2.0, là c'est bien trouvé. De plus, on va pas ce mentir, vous prenez un peu les gens pour des cons-cons, & votre plan commercial est raté.

Il cible uniquement les gens qui n'ont rien du tout en 2.0, ou qui vienne des privés, quelques exceptions de passionnés peut être.

Puis pour en revenir au serveur privé, ils ont largement l'avantage sur votre serveur 1.29 en y réfléchissant, ils sont largement amélioré, & ont su fusionner du contenue 2.0 avec, ce qui étoffe vraiment le jeu. Enfin bref, prenez un peu exemple sur les pirates de votre jeu.
Je pense que cela peut être plus intelligent que d'open des serveurs Hispanique a la communauté Française, qui soit disant passant, si elle a vraiment envie, la passion, n'importe qui ira DL un vpn pour pouvoir s'y connecter...

Cordialement
Rien à ajouter.
0 0
Score : 50

Hummm... Alors merci Ankama maiiis...non merci :
Pas de support (sauf dans des cas très spécifiques)
Pas de mise à jour
Pas d’événements ingame récurrents comme Nowel, Vulkania, Halouine (et donc pas non plus d’events ponctuels)
Pas de cadeaux d’abonnement (ils seront bien actifs sur la version actuelle de DOFUS par contre)
Et des messages d’erreurs et des bugs qui subsistent et subsisteront.

... En gros vous relancez dofus 1.29 juste pour montrer aux joueurs que votre version actuelle est meilleure ? C'est quoi ce projet ? Ouvrir des serveurs 1.29 et les fermer 3 mois après ?
C'est intelligent...
Au lieu de donner ce que les gens demandent depuis des années, travaillez un peu plus sur le jeu actuel
( qui au passage est encore bourré de petits bugs et graphiquement il y a des tonnes de soucis comme
certaines capes qui se raccourcissent une fois le personnage monté sur un kramkram.... bref )
Donc l'idée de remettre des serveurs 1.29 c'est bien gentil mais si personne ne bosse un minimum dessus c'est inutile

0 0
Score : 954
tou-tafee|2016-10-26 19:08:36
Onovuzale|2016-10-26 18:53:46
Ca me fait un peu de peine quand même, vous aurez mis combien d'années à écouter la communauté ?

Et vous sortez même pas un nouveau serveur...

Jamais vous ne vous êtes dis, on ne devrait pas imposer le passage en 2.0 ? On devrait simplement proposer une migration ? Et laisser l'1.29 ouvert ? Cela aurait été bien plus logique, et largement faisable.

Aujourd'hui on va retrouver un serveur 1.29, alors certes il va permettre de faire couler le peu de serveur privé 1.29 qu'il reste. Mais pour vider un peu plus vos serveur 2.0, là c'est bien trouvé. De plus, on va pas ce mentir, vous prenez un peu les gens pour des cons-cons, & votre plan commercial est raté.

Il cible uniquement les gens qui n'ont rien du tout en 2.0, ou qui vienne des privés, quelques exceptions de passionnés peut être.

Puis pour en revenir au serveur privé, ils ont largement l'avantage sur votre serveur 1.29 en y réfléchissant, ils sont largement amélioré, & ont su fusionner du contenue 2.0 avec, ce qui étoffe vraiment le jeu. Enfin bref, prenez un peu exemple sur les pirates de votre jeu.
Je pense que cela peut être plus intelligent que d'open des serveurs Hispanique a la communauté Française, qui soit disant passant, si elle a vraiment envie, la passion, n'importe qui ira DL un vpn pour pouvoir s'y connecter...

Cordialement
Rien à ajouter.
Certaine personne prenne du plaisir à jouer sur une version officielle, juste pour supporter le créateur
0 0
Score : 614

Merci Ankama vous venez de me redonner foi en votre société. Dommage d'avoir attendu 7 ans pour faire ça :/

0 0
Score : 127

MERCI !!!!

0 0
Score : 253
XyaLe|2016-10-25 16:00:17
DOFUS 1.29 n'évoluera jamais, les serveurs sont proposés en l'état et aucun développement n'y sera effectué.
Que de souvenirs: "Je suis navrée mais effectivement, c'est un sujet récurrent qui accuse toujours la même réponse : non, il n'y aura pas de retour à la 1.29" 
0 0
Score : 81

Qua

0 0
Score : 256

Très bonne décision, je suis fier de vous mes chers Devs smile

0 0
Score : 99

il faudrais peut etre pensse a changer le nom des fichier car si vous installez 1.29 votre client 2.0 va disparaitre ;D encore un truc pas fini ankama vraiemnt incapable, sa ne changera donc jamais

0 0
Score : 4

C'est juste moi qui a une connection naze, ou le jeu a beaucoup de latence ? parce que la c'est pratiquement injouable :/

0 0
Score : -10

Cool mais sa sert à rien

0 0
Score : 243

Aheeeeem

0 0
Score : 2

MERCIIIIIIII

0 0
Score : 8159
Murtagh-osa|2016-10-25 14:17:54
Oulah sorry la date c'est le choc x')
En guilde ils sont tous aussi fou avec leurs "OMGGGGG ou WTFFFFF" happy
Je sens ce sujet va être dans le haut du fofo un bon bout de temps et aura 30 pages x)
30 pages en 1 jour et 6h00 x)
0 0
Réagir à ce sujet