FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

Soucis vente d'enclos

Par mrletourneur - ABONNÉ - 14 Octobre 2012 - 14:18:28

Voilà je voulais savoir car après des recherches approfondies sur le forum je n'ai pour l'instant rien trouvé qui s'y rapportait.
Il semblerait qu'après la vente d'un de mes enclos, les dragodindes aient été transféréent dans mon étable comme indiqué :


Mais dans l'enclos que j'ai ensuite repayé pour essayer de les reprendre :


Et ensuite indiqué dans le menu :



Le soucis de l'acheteur est grand, il ne peut déposer qu'une seule dragodinde dans l'enclos, ce qui est ... problématique.
Y aurait-il une solution ? Est-ce que cela va se régler tout seul lors d'un redémarrage du serveur ?

Edit :
Les solutions déjà essayées :
-Ajout du perso propriétaire des dragodindes dans la guilde ayant acheté l'enclos.
-Revente de l'enclos à la guilde d'origine.
-Recherche dans l'enclos avec la guilde et le perso propriétaire.

Bref, un soucis qui ne m'aura pas fait perdre les dragodindes (Elles sont dans mon étable) mais qui m'aura fait rater une vente !

Edit2 :
Il semblerait que j'ai réparé le truc en mettant une dragodinde qui n'a rien à voir, puis en mettant un double de celle présente dans l'enclos, puis en refaisait ça mais avec deux dragodindes aléatoires suivit du doublon de celle qui reste dans l'enclos O_o
Résultat j'ai perdu 2 abreuvoirs et j'ai raté une vente -.-
1 0
Réactions 1
Score : 5918

Je remonte ce vieux sujet, parce que j'ai eu un probleme assez proche a l'instant...

J'ai voulu vendre un enclos de ma "guilde a elevage" a ma "vraie guilde". Croyant que lors de la vente les dragos etaient bien mises a l'etable, je n'ai pas pris la peine de le vider...

Resultat, l'enclos, a l'affichage, apparait comme contenant toujours les dragos du depart. Quand j'ouvre l'interface, il est affiche comme vide, et je peux y mettre des dragos. Le personnage qui avait des dragos dans l'enclos, n'a pas eu de message.

J'arrive a mettre des dragos, mais elles n'ont pas l'air de travailler. Et je viens de regarder dans l'etable du proprietaire des dragos, elles semblent y etre revenues. Je les ai mises dans un autre enclos, mais elles apparaissent toujours dans l'enclos original.

Ce n'est pas le meme bug que decrit ci-dessus, mais c'est vraiment etrange. Pour le moment, il semble que le bug m'empeche de profiter de l'enclos; reste a voir, peut-etre que la maintenance de mardi va debloquer les choses? (j'ai tente de me deconnecter, rien n'y a fait)

0 0
Réagir à ce sujet