FR EN DE ES IT PT
Naviguer dans les forums 
Score : 357

Bug Kolizéum

Par tmikflo - ABONNÉ - 10 Septembre 2017 - 08:02:57
AnkaTracker
Bonjour,

"Combat de Kolizéum annulé."

Voici le message qui s'est affiché après mon combat de kolizéum.

Aucune xp, ni prime n'a été crédité, pas même une modification de la côte.

Est-ce que ce problème est connu? Que faire ?

Merci.
0
Première intervention Ankama
Bonjour,
Je vous invite à faire la commande /whoami, lorsque vous êtes en kolizeum afin de nous aider à identifier sur quel serveur vous rencontrez des difficultés. 
Voir le message dans son contexte
0
Réactions 25
Score : 357
Bon. Aucune réponse apportée ? Qu'en est t-il de ce bug ? Et des autres ?

Du bug que cela fait désormais 3 mois que je joue en mode "ralentit" ? Lorsque je rentre mes ID pour me connecter, j'ai compté, cela met 40 secondes environ pour se connecter.

Du bug de quand je lance un kolizéum ? Je vois bien que le kolizéum a été accepté, soit 2/2 check, soit 6/6 check, par contre la page reste figée pendant 10/15 secondes, je rentre en combat avec la moitié du temps de préparation ?

Ces bugs énoncés plus haut ne sont quant à eux pas occasionnelles. Je joue ainsi depuis 3 mois. Bon cela ne posait pas problème jusque ici, étant donné que je joue de temps en temps. Mais la sur un message posté le 10 Septembre, je n'ai toujours aucun retour. C'est quand même problématique...

Merci.
0
Score : 357
Serait-il possible d'arrêter de me déconnecter 1 combat sur 2 aussi? Incroyable. Surtout que je met 50 secondes pour me reconnecter ? Merci
0
Bonjour,
Je vous invite à faire la commande /whoami, lorsque vous êtes en kolizeum afin de nous aider à identifier sur quel serveur vous rencontrez des difficultés. 
0
Score : 357
Bonjour,

Je rencontre ces problèmes à chaque kolizéum depuis 4 mois.  Je ne pense pas qu'il y a un serveur spécifique qui ne fonctionne pas.

Même lors de la connexion au jeu, après avoir rentré mes identifiants, la page reste figé 40-50 secondes avant de se connecter.
0
Score : 357
Il m'est même impossible de me reconnecter... La jauge reste bloqué à 50%. Je dois gentiment attendre la fin de combat et me reconnecter. Incroyable...
0
Score : 32
T'as vérifié la qualité de ta connexion internet, car je fais du koli en boucle depuis des mois et je n'ai jamais eu ces soucis.
0
Score : 357
Oui clairement, j'habite dans une capitale européenne et j'ai la fibre.  Tous les autres jeux en ligne fonctionnent parfaitement, y compris ma PS4. Seul Dofus, me cause des problèmes, et cela depuis déjà trop longtemps. Non seulement c'est pénible, mais en plus je n'ai aucun retour du Support. J'ai vraiment l'impression que cela ne dérange personne. 
0
Score : 32
Cela peut être du à un problème venant de ton FAI. As-tu essayé de les contacter ?
Je me souviens avoir eu le même soucis sur Guild Wars 2 et le McM
0
Score : 357
Je relance le sujet. Cela fait 2 semaines que j'ai contacté le support. Toujours aucune réponse. J'ai aussi contacté mon fournisseur, aucun problème.

Pourrais-je avoir au moins des éclaircissements?
-1
Score : 357
Je relance le sujet, toujours aucune réponse. Je commence à être vraiment sur les nerfs. Je viens d'être déconnecter en kolizéum sur 2 combats d'affilés. Impossible de me reconnecter. La jauge reste bloqué à 50%. Une réponse ?????
-1
Score : 20
Salut Tmikflo,
J'ai le même soucis en koli je suis déco et j'peux pas reco avant la fin du cbt. La jauge reste a 50% et mon combat est compté comme perdu. 
J'ai toujours pas de solution de la part d'ankama malheureusement
0
Score : 357
Allez j'up, j'up et je re-up ! J'ai été déconnecté 8 combats entre hier et ce matin. 8 combats où il est impossible de se reconnecter. Vous allez enfin nous donner des réponses ? C'est incroyable.
0
Pouvez-vous me confirmer que vous êtes sur le serveur officiel et non sur la beta ?
Quel est le port qui vous sert à vous connecter ?
Avez-vous bien mis à jour votre updater ?
 
0
Score : 357
Bonjour,

Je suis bien sur un serveur officiel : Agride. Je joue depuis la Finlande. J'ai déjà fait toutes les démarches nécessaires pour avoir l'accès aux serveurs francophone. Je n'avais jamais eu de soucis de connexion avant.

Sinon, j'utilise le port 5555. J'ai déjà essayé le port 433, mais je n'arrive même pas à me connecter avec.

Je rencontre aussi des difficultés pour me connecter. Quand je rentre mes identifiants, la page reste figée 30 secondes environ avant de se connecter. Parfois, elle reste figée en permanence, je dois donc fermer la page et en ouvrir une autre.

Pareil, quand je trouve un kolizéum, je vois bien que le matchmaking a été trouvé soit 6/6 joueurs ont accepté, soit 2/2 joueurs ont accepté (koli 1v1), mais la encore, la page reste figée pendant 15 secondes avant de lancer le kolizéum. J'arrive en combat avec la moitié du temps de préparation.

Tous les problèmes énoncés plus haut sont présents depuis déjà 4/5 mois et j'attend toujours une réponse du Support concernant ses soucis.

Comprenez vous que je commence à être totalement lassé ?

Merci Raven de votre réponse.

Cordialement, 
0
Score : 357
Ayant reroll hier en Iop, j'ai constaté un autre bug assez fréquent. Lorsque je lance la précipitation, je vois l'animation de sort et je suis déconnecté où bien je ne peux même pas jouer mon tour. La M.A.J de ce matin n'arrange pas les bugs que je rencontre en jeu.

J'ai été déconnecté il y a déjà 5 minutes. Je tente donc de me reconnecter, mais constater par vous même : 
" target="_blank">http://[url=https://www.noelshack.com/2017-41-2-1507625312-bug-connexion.png]



La page reste figée. Rien ne se passe. Vous comprendrez qu'il est impossible de jouer dans ces conditions.

Cordialement,
0
Score : 357
Ah, je rencontre un autre problème maintenant : 
" target="_blank">http://[URL=https://www.hostingpics.net/viewer.php?id=504185Bugconnexion2.png]


Impossible, de me connecter, le sablier en haut à droite, ne fait que tourner.
0
Hier l'ensemble de nos serveurs ont subi des latences et des problèmes d'accès un peu après la maintenance. Je pense que vos problèmes de connexions venaient de là. 
0
Score : 34
Bonjour je me permet d'intervenir dans ce sujet car ,depuis deux jours,  je subis le meme problème.
Comme tmikflo j'habite en zone urbaine avec une bonne connection. Mais à partir du moment où je lance un kolizéum avec mon élio je me fait déconnecter et impossible de me connecteur sur le serveur pandore (connection au serveur infinie tant que le combat de koli n'est pas fini). Je m'étonne surtout que ce sujet n'ai quasiment aucune réponse de la part du staff sur un problème qui touche plusieurs joueurs (plusieurs témoignages de membres de guilde et/ou amis ayant eu le meme problème).
0
Quelque chose a changé dans votre configuration depuis 2 jours ? 
0
Score : 357
Raven, permettez moi s'il vous plait de vous demander si vous aviez lu la totalité de mes messages sur ce post ? Il y a beaucoup trop de bugs énoncés sur ce post.

Qu'en est-il des bugs rencontrés à chaques connexions ? Une connexion au jeu prend combien de temps chez vous ? 5/6 secondes ? Moi elle dure 45 secondes ! Et ceci depuis 5 MOIS.

Lorsqu'on trouve un kolizéum, le temps d'attente pour rentrer en combat dure combien de temps ? 5 secondes environ ? Puis 30 secondes de préparation ? Moi elle dure 20 secondes, avec 15 secondes de préparation. Est-ce ceci normal ? Depuis toujours 5 mois !

Je me suis fait encore déconnecter ce matin en kolizéum, toujours impossible de me reconnecter. (Jauge bloqué à 50%).

Bon. Pour vous donner une idée, voici un exemple typique que je rencontre TROP souvent :

Exemple :

11:30 : Je me connecte en jeu.
11:31 : Je m'inscris en kolizéum. (1 minute pour me connecter, c'est assez long déjà).
11:35 : Je trouve un combat de kolizéum.
11:36 : Je commence le combat. (1 minute pour rentrer en combat, avec une page qui reste figée 20 secondes).
11:40 : Je reçois une déconnexion. (Imaginons maintenant que je pourrais me reconnecter).
11:41 : Je rentre mes identifiants.
11:42 : Je rentre en combat. (J'ai déjà perdu 2 minutes de combat. Ce qui représente environ 3/4 tours en kolizéum 1 vs 1, si l'adversaire n'est pas très fairplay).

Rien que là, il y a un soucis en terme de temps perdu pour un combat, MAIS dites vous que je n'arrive pas à me reconnecter. (Jauge bloquée à 50%).

Maintenant, expliquez moi à quoi bon mettre un système de côte avec une certaine compétition, si je dirais que 50% des côtes sont faussées.

J'espère que maintenant, vous aurez compris le fond du problème. J'en ai ma claque de devoir attendre, attendre et attendre pour un jeu que je paye remplis de bugs.

Si vous n'aviez toujours pas compris, je me ferais un plaisir de filmer une vidéo en vous montrant mon quotidien en jeu qui laisse vraiment à désirer.

PIRE encore. J'attend une réponse du Forum depuis déjà des lustres. Il y a une explication à ceci ? Combien de personnes s'occupent du Support ?

Permettez-moi de vous dire que vous avez un très bon jeu à disposition. Si votre jeu manque de joueurs, ce n'est pas du à la communauté, du au contenu ou à je ne sais quoi. Arrêtons de nous voiler la face. Le bugs ne font que nuire au jeu.

Ne prenez pas ce message mal. Je ne tiens pas à vous offenser mais à dire les vérités.

Cordialement,
0
Score : 357
Et hop ! Encore une déconnexion. Le soucis a été réglé apparemment?
0
Réagir à ce sujet