En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN DE ES IT PT
Naviguer dans les forums 
Score : 71

BUG disparition visuelle de mon familier !

Par Kitsunemiiwa - ABONNÉ - 16 Janvier 2018 - 17:53:42
AnkaTracker

Bonjour, 
Ma zobal étant équipée d'un Homlett mimibioté en meulourd, depuis la Maj de ce matin il n'apparaît plus à coté de mon personnage alors qu'il est équipé. ( sauf pendant la marche ou la course ).
- J'ai alors testé le meulourd simple sur le personnage. Même probleme.
- J'ai alors testé un autre familier ( un blokus ), même probleme. 
- J'ai fini par tester sans mon costume de guilde. Le problème persiste.
- J'ai déco reco
... Impossible d'exposer n'importe quel familier aux yeux du monde sur ma zobal...  le familier n'est effectivement pas perçu par la vue d'un autre personnage non plus ( toujours en dehors de la marche et de la course ).
Je n'ai pas le problème avec mes autres personnages, les familiers s'affichent correctement. Il y a t-il une solution s'il vous plait ? 

Ce n'est pas que j’apprécie pas d'avoir un familier clignotant mais... je prefere le voir quand je glande que lorsque je me déplace xD


Petite rectification : on le voit seulement de dos de manière permanente.
1
Première intervention Ankama

Bonjour, 
Un avis de recherche a été lancé pour retrouver votre meulourd ! 

Le problème vient d'être remonté à notre équipe. 
Afin que nous puissions corriger le problème, il va falloir que nos testeurs reproduisent le bug.
Etant donné qu'il semble ne concerner que les zobals sans toutefois être généralisable à tous, je reviendrais vers vous si nous avons besoin d'éclaircissements supplémentaires.
Merci pour vos retours. 
 

Voir le message dans son contexte
Réactions 37
Score : 4453

ta vidée le cache ? 

0
Score : 71

je n'ai pas de problème avec mes autres personnages, à quoi bon vider le cache ? c'est surement un bug isolé rien d'autre

0
Score : 2880

c'est que sur zob ?
j'ai la même et il y e un autre post sur le probleme des familier sur zob .-.

0
Score : 71

probable que ce soit que sur zobal, vu que je n'ai pas de deuxieme zobal j'ai pas pu vérifier évidemment x'D je n'avais pas pensé à cette possibilité c'est pour cela que j'ai créé le sujet, qui fait doublon je suppose

Il semblerait que ça ne concerne pas tout les zobals de toute manière. Certains n'ont aucun avec ça soucis dans ma guilde :/

0

Bonjour, 
Un avis de recherche a été lancé pour retrouver votre meulourd ! 

Le problème vient d'être remonté à notre équipe. 
Afin que nous puissions corriger le problème, il va falloir que nos testeurs reproduisent le bug.
Etant donné qu'il semble ne concerner que les zobals sans toutefois être généralisable à tous, je reviendrais vers vous si nous avons besoin d'éclaircissements supplémentaires.
Merci pour vos retours. 
 

Score : 2397

Il y a quoi à gagner si on retrouve meulourd ?

0
Score : 71

Merci beaucoup ! biggrin

0
Score : 109

Messieurs Dames bonsoir. 

Même problème pour moi :

J'ai un péki mimibioté en Meuch, quand je suis de dos, de face ou de 3/4 gauche ou 3/4 droit mon familier est invisible ! Il est visible seulement quand je suis 3/4 de dos ou alors qu'en je me déplace, tant que je bouge on le voit et des que je m’arrête il disparaît.

Ce n'est qu'un bug visuel puisque ma vitalité ne bouge pas.

J'ai prêté ce familier a un ami pour qu'il essaye et lui n'a pas eu de soucis donc il semblerait que cela vient de mon perso (Zobal F) je ne vois pas de zobal F en jeu donc est ce la classe qui a ce bug ou juste moi.

Je crois que cela est apparut en même temps que la maj des boucliers (sans certitude) mais cela fait bien une semaine que c'est comme çà. Au début ça ne me dérangeais pas mais ça commence a me manquer de ne pas voir mon familier !

Merci a ceux qui ont lut, j'attend vos solutions. Bon jeu !

0
Score : 71

Oui, tout est comme je l'ai signalé, il semble effectivement que cela vienne que des zobales F, vivement les retrouvailles permanentes avec nos famis ! 

1

Le fait que cela ne semble apparaître que chez les Zobals F a été précisé à nos testeurs.
Testing & reproduction du bug à venir. 

Score : 1

Beug pour moi aussi Zobal sur Ush mon péki disparait de cotés et de face..

0
Score : 602

Bonjour !
Je confirme ce bug sur ma Zobal F ! Et par ailleurs j'vais suivre ce sujet huhu.

0
Score : 3014

Idem ma Zobal F a perdu sa pioute verte de compagnie, à croire que c'est devenu un fantôme elle apparaît dans certaines circonstances uniquement ! Je suis le sujet vivement que ce soit corrigé smile Merci ankama d'avoir remonté le problème ça prouve qu'on est lu !

Pour info Raven si ça peut vous aider, le familier apparaît correctement en combat uniquement en masque psychopathe 

0
Score : 80

Bonjour, j'ai  aussi le problème sur ma zozo mais aussi de façon aléatoire sur qq autres perso's
Bon jeu

0
Score : 250

Même problème sur ma zobal F aussi !

0
Score : 3014

Est-ce qu'on a du nouveau ? ça commence à faire long pour un petit bug

1
Score : 377

Bonjour,

C'est un bug mineur, c'est normal que ca prenne du temps.

0

#Suivi du bug : Problème reproduit en testing. Correctif en cours. 

Score : 3014

Super ! Peut-on raisonnablement espérer que le bug sera résolu à la maintenance hebdomadaire de mardi ?

-1

#Suivi du bug : Correctif OK. Il sera déployé lors d'une prochaine mise à jour dont la date n'est pas déterminée.

Score : 3014

Au top merci pour le professionnalisme ! Informez-nous de la date lorsque vous la connaîtrez s'il-vous-plaît ! smile

Au passage tous les autres petite astuce mettez vous en émote peu importe laquelle quand vous glandez au zaap, ça fera apparaître votre familier ! Je me met en "lire un livre" ou "main sur les hanches" pour ma part. Inconvénient ça supprime le bouclier mais bon..

-2
Score : -8

meme problème avec mon atouin . coincidence ? je suis aussi un zobal , et sur un ami éni pas de problème  . c'est lié aux zobals ?
 
PS : ça le fait sur tout les familier en fait

-2
Score : 3014

Oui, lis les réponses du sujet x) Le problème est connu, concerne uniquement Zobal F et est déjà pris en charge et déjà résolu, il faut juste attendre le patch.

0
Score : 233
UP .
Depuis mon Reroll en Zozo même soucis 
Merci de vite corriger 
-2
Score : 3014

Pas besoin de up, lis les réponses. Tout est dit, tout est expliqué.

0
Score : 550

Toujours pas de mise jour concernant se bug d'affichage je suis egalement en zobal et mon péki n'est pas mimibiote mais il disparait aussi ! 

0

Le problème sera corrigé avec la mise à jour 2.46, merci de votre patience.

Réagir à ce sujet