FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

Bug d'élevage....Encore! (Le problème semble être résolu!)

Par KittyKamiko - ABONNÉ - 20 Septembre 2018 - 03:40:08

Bonjour, 

J'avais signalé, avec d'autre personne, avant la 2.48 que l'élevage était impossible à cause d'un bug et l'on nous avait dit que ce serait réglé avec la MÀJ 2.48. Je suis désolé de vous l'annoncer, mais dans mon cas rien ne s'est régler, et même la situation s'est détériorer.

Je m'explique, avant la 2.48, seul les caresseurs et les abreuvoirs causaient des soucis, maintenant AUCUN OBJET D'ÉLEVAGE ne fonctionne ! J'ai laissé des dragodindes avec des foudroyeurs* (celle-ci étaient encerclées par les foudroyeurs*) et aucunes d'elles n'a pris la moindre stat et aucun objet n'a perdu d'utilisation. 

Pensant à une erreur, j'ai vérifié l'emplacement de mes objets, je les ai changé avec des objets qui était tout neuf (ceux que j'avais avaient quelques utilisations en moins et fonctionnait très bien avant toute cette histoire.) puis j'ai attendu que ma DD les utiliser. L'animation s'est produite, mais la DD n'a pris aucun point, ni la moindre fatigue et l'objet n'a rien perdus. J'ai beau la laisser là pendant des heures, rien ne change. J'ai aussi tenté avec différents types d'objets, différents modèles et différentes efficacités, la situation reste la même.

J'aimerais bien avoir une solution à ce problème, ça fait quand même depuis le 8 juillet que mon élevage est en pause avec ces histoires de bug. J'aimerais bien pouvoir jouer, à un moment, plutôt que d'espérer indéfiniment que ce soit régler un jour ... 

Merci d'avoir pris la peine de lire et bonne journée/soirée

Une éleveuse qui commence à plus avoir de patience. 


PS : j'ai vérifié que l'updater soit à jour, je l'ai réparé deux fois et j'ai réinstallé complètement le jeu en plus de m'être déco/reco plus d'une vingtaine de fois, cela n'a rien changé.

0 0
Première intervention Ankama

Bonjour, serait-il possible que vous fournissiez des captures d'écran de cela.
Il semble bizarre que vos montures en enclos privés et en présence d'objets affiche une fatigue à 0.

Voir le message dans son contexte
Réactions 32
Score : 2176

J'ai aucun soucis avec mon élevage côté objet, tu élèves en enclos public ou privé? Tu es sûr que les objets sont d'assez haut niveau par rapport à tes montures?

0 0
Score : 96

Public, ma guilde n'a pas d'enclos et oui, en plus j'en ai essayé plusieurs en pensant que c'étais ça, mais j'ai vraiment aucune monture qui up peu importe leur lvl et les objets.

J'avais mis un groupe de 10 montures non-mature/mature ensemble pendant une nuit avec du 70 et les objets on même pas perdu en utilisation et les DD on rien prit. J'ai réessayé avec une monture mature lvl 7 et avec une monture lvl 1 avec du efficacité 70 (dragofesses lvl 35) pendant plusieurs heures et elles n'ont rien pris du tout et les objets sont comme neuf.

0 0
Score : 2176

Faudrait essayer avec d'autres persos de ton compte pour voir. Pour les objets je prends que du lvl 100+, à essayer. C'est vraiment étrange car je n'ai pas ce soucis que ce soit en enclos public ou privé. :/

Si tu es sur Ily je veux bien t'aider à faire des test en te passant des objets, ça m'intrigue ce bug je t'avoue.

0 0
Score : 96

Je vais tester ça

je suis malheureusement sur Ush !

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

Bon, situation très étrange pour rajouter à ça, j'ai testé sur un autre perso, là, ça remarche partiellement sur les deux, mais que sur certains objets (que le lvl et l’efficacité soit haute ou non.) 

Donc, pour l'instant (j'ai testé sur 2 personnages du même compte) : 

dragofesses - ça fonctionne pas
Abrevoirs - ok ! 
foudroyeur - ça fonctionne pas 
caresseur - ça fonctionne pas 
mangeoires - ok!

Là, il se fait très tard ou tôt,tout dépendant de votre situation géographique, donc je referais des tests prochainement pour confirmer hors de tout doute ce souci, mais les tests rapide et ceux de la journée/soirée d'hier et d'aujourd'hui me donne cela comme ''bug'' qui semble évoluer parce que hier rien ne fonctionnait.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

Update journalier du bug qui m'affecte : 

Ce matin, j'ai laissé des DD de tout niveau avec des dragofesses de niveau et des efficacité diverses. Il semble qu'aujourd'hui, ils soient décidés de se mettre en marche. Je les ai posés et mis mes DD, et en rentrant/sortant de la map j'ai remarqué que les objets perdaient des points et les DD prenait de la fatigue. Elles ont pris des stats.

Donc ça, je suis sûr que ça fonctionne désormais et que ce n'étaient pas mes objets/la disposition de ceux-ci. J'ai fait la même chose avec les autres objets, mais les foudroyeur ne fonctionne pas du tout, même sur l'autre compte, et même avec du haut lvl.

Avoir connecté mon autre compte semble avoir débuger certains objets excepter les foudroyeurs. Je ne sais pas trop d'où viens le bug, c'est vraiment étrange...

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Update de dernière minutes, les foudoyeurs on subitement repris vie après que j'ai perdu espoir de les revoir fonctionner !! 

Merci Iron pour tes conseils, malheureusement on ne saura jamais vraiment ce qui étaient à la base du bug, mais au moins c'est régler maintenant ce qui est une bonne chose !
 

0 0
Score : 6

Je rencontre le même problème.
Me connectant afin de changer mes volkornes dans les enclos privés, ceux mis hier soir ont pris quelques caractéristiques (3 000 amour / 10 000 par exemple) mais n'ont pas progressés plus. Cependant les objets sont récents, ont encore une forte durabilité et la fatigue des montures est à 0/240

0 0
Score : 1

Même problème avec les caresseurs, je n'arrive pas à en faire fonctionner un seul. Je suis en enclos publics, j'ai essayé de changer d'enclos, de caresseurs, de DD... Rien ne fonctionne, HELP !

0 0

Bonjour, serait-il possible que vous fournissiez des captures d'écran de cela.
Il semble bizarre que vos montures en enclos privés et en présence d'objets affiche une fatigue à 0.

Score : -11

pareil pour moi hein quand est ce que vous aller corriger ce bug putin !!!

0 -1
Score : 5006

De mon côté les montures ne prenaient pas de stat (ni fatigue ni de baisse des objets) lors des premiers allers-retours entre les objets, dans un enclos public, que les déplacements soient déclenchés par des emotes ou non. J'ai quitté la map et été faire autre chose, en revenant quelques minutes plus tard ça a commencé à fonctionner.
Je sais pas si ça peut être utile ou même si c'est voulu, mais ça me paraît bizarre qu'elles ne prennent pas de stat directement dès les premiers contacts avec les objets !

0 0
Score : 16

mes deux personnages ont l'élevage bloquée, rien ne marche ou presque. Je releve les memes bugs que plus haut, et rien ne peut l expliquer
 

1 0
Score : 33

Tu n'es pas seul, j'ai exactement le même soucis ^^ en enclos public (astrub) je souhaite monter l'énergie de ma monture avec 5 mangeoires de kokoko. L'action lors des déplacements de la DD se fait mais elle ne prend rien, ni d'énergie, ni de fatigue. Même après déconnexion et reconnexion.

0 0
Score : 2

Même problème pour moi, aucun n'objet d'élevage ne s'active en enclos public (pas essayé enclos privé). Monture à 0/240 de fatigue, objets à 0/5000 de durabilité. J'ai essayé la déco reco, vider le cache, changer de map, un autre perso, etc...
Le problème persiste.
A-t-on une piste de ce qu'il se passe pour certains d'entre nous ?

EDIT : cela vient des objets à 0/5000 utilisations dans mon cas... Je me tais.

0 0
Score : 1

Même problème de mon coté, j'ai acheté une DD à 1 M lvl 1 et elle est bloquée à 2003 de sérénité. Impossible de la faire descendre en dessous, je viens d'essayer avec un deuxième perso, d'un autre compte ainsi que sur le même compte, le résultat est le même: elle touche aux foudroyeurs (qui sont à 1300/2500 d'utilisation) mais ne prends ni fatigue et ni malus de sérénité.
Résultat, la DD n'est pas montable et ça va faire 3 jours qu'elle se balade entre les foudroyeurs sans changer de stats

0 0
Score : 5006

Il faut utiliser des baffeurs pour baisser la sérénité, pas les foudroyeurs, ceux là servent pour monter l'endurance. 

0 0
Score : 1

Toujours le même problème encore et encore, à un moment je suis désolé mais il va falloir régler ce problème, il dure depuis des mois, c'est pas normal !

0 0
Score : 2

Même problème pour moi aussi, les dd activent les abreuvoirs mais ceux-ci ne perdent pas en durabilité et ma dd ne gagne donc pas en maturité... très utile alors que je suis à l'étape d'élevage dans la quête du dofus émeraude.
 

0 0
Score : 5006

Tes montures ont bien entre -2000 et +2000 en sérénité ? Si non, il faut utiliser des baffeurs ou caresseurs avant les abreuvoirs pour la modifier. 

0 0
Score : 2

Bonjour/Bonsoir, y'a t'il du nouveau sur le bug? car ça fait un moment que j'ai le bug et ça persiste toujours je n'arrive pas a monter ma dragodinde..

0 0
Score : 497

Ce "bug" comme vous dites me semble étrange.

Pratiquant l'élevage de manière intensive, je n'ai pour ma part aucun problème.

Une capture d'écran afin de fournir un élément de réponse ? (Barre de sérénité non conforme aux objets, fatigue,...)

0 0
Score : 5006

Je fais de l'élevage depuis longtemps aussi et perso j'ai eu le bug une seule fois et ça s'est résolu tout seul en les laissant en enclos. J'ai l'impression que pour une bonne partie c'est surtout des joueurs qui s'y prennent mal en élevage (je dis pas qu'il n'existe pas, mais y a beaucoup de commentaires qui me laissent penser ça, cf au dessus) ^^'

0 0
Score : 838
https://www.dofus.com/fr/forum/1115-bugs/2295568-bug-dinde-enclos-public-fatigue

Ce bug a en effet été constaté aussi par moi-même , je l'ai rapporté avec captures d'écran à l'appui et j'avais ouvert un sujet à ce propos.

Le support à été prévenu et m'a informé qu'il allait effectué les tests nécessaires et si besoin un correctif appliqué.
0 0
Score : 497

Etonnant... Affaire à suivre en effet.

0 0
Score : 3

Bonjour,
ma femme essayé d'élever 2 muldos dorés, elle tente de faire monter la sérénité avec des caresses depuis 2 jours : ils se font bien caresser mais la sérénité ne bouge pas et les objets d'élevage ne s'usent pas non plus pourtant leur fatigué est à 0.
Je ne comprends pas. Elle utilise un enclos public.
Pourtant elle a toujours eu l'habitude d'élever des dragos il y a quelques années et nous nous y sommes remis il y a qqs semaines.
Si quelqu'un a une idée svp ?
Merci d'avance.

0 0
Score : 1

Bug toujours d'actualité ... perso c'est certaines de mes DD qui ne veulent plus monter dans certaines catégories ... et donc complètement bloqué dans mon élevage à cause de la chute de rentabilité que celà occasionne :'(

0 0
Score : 17

Salut,

Même problème pour moi que je me décide à partager au vu de mon désespoir...

Sur mes 3 premières DD achetées (je joue depuis les premières années du jeu), seule celle que je voulais monter ne veut pas prendre de caresses ni de baffes. Les deux objets réagissent mais ne perdent pas de point d'usure et la DD ne prend ni fatigue ni stat.

Je suis un peu choqué de voir à quel point elle est buguée, rien n'y fait.

Je me demande si je n'ai pas raté qqch à propos des dernières màj du jeu. Le lvl des objets d'élevage pourrait être lié à la rareté de la dd?

0 0
Réagir à ce sujet