En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama
Score : 95

Téléporté à la map koli mais.. pas visuellement ?

Par Nkoha-FR - ABONNÉ - 06 Novembre 2018 - 17:29:36

Bonjour, je suis navré si je m'exprime mal c'est clairement pas volontaire mais il faut dire que je suis un joueur très compétitif et ça m'affecte énormément que ce bug est apparu 3 fois rien que cet après midi..

Je vous explique ce matin je fais 5 Kolizéums en étant Cristal 3, 5 Victoires fantastique j'UP cristal 4 ! Youhou,on se rapproche de diamant !
Cependant je n'ai pas pu faire UNE seule partie en Cristal 4.
Comment ça se fait ? Bonne question! Je vous explique :
Je lance la recherche, la notification arrive je clique sur valider et voilà.. rien du tout..
Bizzare ? en effet.
Alors je me dis un bug je déco reco, stupeur je me connecte et je suis bloqué à 50% au chargement et je ne peux absolument RIEN faire.
Alors je connecte un deuxieme personnage qui m'a en ami et on voit qu'il est en combat sur la map Kolizéum mais déconnecté.
J'attends que le koli se termine, je peux enfin me reconnecter.
Je me reconnecte, une défaite. 
Pas terrible.
Je relance!
Même chose! Alors du coup j'essaie autre chose je me déplace, j'essaie d'écrire dans le tchat de lancer échange / défi parler aux marchands sur la map ( 2.0 ) rien ne se passe ! C'était comme si la connexion été coupée plus aucun interaction possible en jeu.
Alors voilà j'imagine que ça sera donc ma deuxième défaite et j'espère ne pas être rétrogradé .. Ni perdre de la cote car déjà que moi bah je suis bloqué alors mes Team Mates doivent pas être très content :/

Enfin voilà voilà il y a beaucoup plus de crash en ce moment des fois le jeu freeze et ça aléatoirement..
Beaucoup de bugs sont survenus durant le passage à la nouvelle interface, je veux pas faire le grincheux mais a l'époque l'interface été belle est vraiment axée MMO et ça marchait aucun bug & crash de mon coté par contre maintenant ça crash TRES régulièrement..


EDIT : ça ne peut pas venir de mon PC.
GTX 1080 TI / I7 7700K / 16 GB de ram.

EDIT ça va faire le TROISIÈME KOLI que je PERDS.

ET J'ai fait EXPRÈS d'enregistrer voici la video : https://www.youtube.com/watch?v=alxHTo7Ben4&feature=youtu.be

Je lance plus de koli ça fait du mal à ma cote..

0
Réactions 3
Score : 39

Salut,
j'ai le même problème depuis hier je crois, est ce que, comme moi tu joues sur la connexion de ton téléphone (ou d'un wifi plus ou moins public) ?

0
Score : 95

Malheureusement, non 
J’ai la fibre et j’ai une excellente connexion puis j’ai fait quelques test je suis retourné sur Fuye mon serveur d’origine et j’ai pu koli 10 fois d’affilé sans problèmes mais dès que je retourne sur Meriana ( après mon transfert qui a eu lieu ce mardi ) ça bug dès le premier koli alors est-ce parce que y’a eu un incident ce jour là avec les transfert en plus ou alors c’est un problème spécifique je sais pas .. je voudrais bien essayer la 4G mais dans mon bâtiment c’est H+ et à l’extérieur c’est 4G+ super x)

0
Score : 95

Ca me gonfle, j'ai payé un abo le jour même pour jouer & puis voilà je ne peux simplement pas.

J'édite, je ne sais absolument pas si l'usage de VPN est autorisé, mais tu m'as fais réfléchir je possède un abonnement Nord VPN et j'ai pu me reconnecter sur un combat qui été censé être perdu d'avance..

EDIT : https://www.dofus.com/fr/forum/1049-problemes-connexion/2180773-banni-vpn?page=1#entry11555243

Ceci dis je ne le vois pas dans : 
https://account.ankama.com/fr/cgu

( J'utilise pas de VPN pour jouer à Dofus spécialement je suis résident en France alors vais-je être banni pour ça je ne sais pas mais je pense et j'espère ! )

J'en relance un, un 1vs1 ça fonctionne.
Je fais un deuxième test, niquel ça fonctionne aussi !
Troiseme en 1v1 no problemo
Je prends mon courage a deux mains je lance un 3v3 solo a ma grande surprise ça fonctionne, j'en ferrais quelques un et posterai les resultats

J'ai demandé au support Ankama a propos du VPN on verra bien.. 

 

J'édit donc j'ai pu faire des kolis sans aucun problème j'ai essayé sans VPN et ça refonctione smile

0
Réagir à ce sujet