FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

Bug de déconnexion au lancement d'un 5v5

Par Tok3n - ABONNÉ - 24 Novembre 2019 - 15:16:04

Bonjour, je viens reporter un bug qui est le suivant :

Lors du lancement d'un combat contre un percepteur un nombre de X personnes déco sans aucune raison ( allié ou ennemi )

Ce bug semble être lié au nouveau launcher, lorsqu'il y avait l'ancien launcher et le nouveau la seule solution pour régler le problème était de jouer sur l'ancien launcher.

Le bug de déconnexion semble arriver seulement lorsqu'il y a une défense, ce que qui est d'autant plus énervant.

J'espère qu'il y aura un fixe de ce bug rapidement, ça devient vite chiant de se déco reco à chaque 5v5 et de perdre parce nos 3 premiers joueurs ne peuvent pas jouer.

En plus de ça derrière il y a le bug de l'autopiloté qui ne fonctionne pas à cause d'une déco lors d'un combat.

Merci d'avance 
 

26 0
Réactions 10
Score : 968

Même problème ici ! 

0 -1
Score : 5064

J'ai laché mon like j'en peux plus c'est un problème problématique au quotidien l'autre jour j'étais tranquillement en train de lancer un percepteur quand tout à coup j'ai été déconnecté, roh la la

0 0
Score : 95

Apparemment ça arrive aussi en attaque, pas seulement en def, que ce soit perco ou prisme

0 0
Score : 615

Je plussoie, problème extrêmement pénible, ça se passe autant en attaque qu'en défense.
Rien qui te prévient, l'écran te montre comme si c'était le début mais que ça peinait à démarrer (ce qui peut arriver sur des 5v5). Puis tes potes te disent en vocal qu'en fait t'as déco.
Etant donné que y'a la feature auto passe tour non-désactivable, passe-tour immédiat.
C'est particulièrement problématique pour des strats qui prennent en compte un ordre d'ini précis.

0 0
Score : 4579

Toujours le même problème ici et il est très aléatoire. Par moment il n'y a aucun problème pendant des jours puis on se fait déconnecté à chaque défense pendant 3 jours. Ce bug est vraiment génant et conditionne très souvent l'issue du combat.

Sinon, il semblerait que ces derniers temps la situation s'est améliorée pour un certain nombre de joueurs, mais pas pour tout le monde.

Enfin, autre élément surprenant, lors d'une défense récente, 2 des personnes ayant rejoint le mode spectateur avant le début du combat ont aussi été déconnectées (de la même manière, l'écran est bloqué sur la seconde précédant le début du premier tour).

0 0
Score : 3

Salut, toujours le même problème, en 5v5 il y a 2-3 déco t1 au lancement du combat

0 0
Score : 284
0 0
Score : -98

2 semaines plus tard, toujours le même bug :'(

0 0
Score : 220

Toujours le même bug...

0 0
Score : 630

Salut, le bug n'est pas aléatoire ! C'est dû aux nouveaux prysmadites(j'ai eu l'expérience avec mon Prydite Brillant) ! Pour régler le problème il suffit d'aller dans les options de votre launcher et de cocher la case x86 au lieu de x64. Si ce message vous a aidé n'hésitez pas à lâcher un like biggrin

Bordj.

0 -6
Réagir à ce sujet