FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Très souvent déconnecté du Launcher Ankama

Par MangesMesPneus#1581 - ABONNÉ - 27 Mai 2020 - 10:05:40

Pourtant la case 'rester connecté' est toujours cochée

C'est un peu usant de devoir se co manuellement à chaque fois quand on possède un mdp assez long + devoir s'authentifier deux fois via l'ankama authenticator 

Vous rencontrez aussi ce souci ? 

5 -1
Première intervention Ankama

Bonjour, je vais remonter le problème à l'équipe.
Merci pour ces retours.

Voir le message dans son contexte
Réactions 29
Score : 5062

Je suis dans le même cas, ça rend fou. 

2 -1
Score : 13865

Je suis dans le même cas.

Je rajoute que les options du luncher se réinitialisent lorsque ça se produit.

2 -1
Score : 28314

Essayez de jeter un oeil sur le forum du launcher en question, peut-être qu'une réponse ou un début de solution y est présente en regardant les derniers correctifs, etc : https://www.ankama.com/fr/forum/8-ankama-launcher
https://www.ankama.com/fr/forum/les-sujets?tracker=ANKA

2 -1
Score : 2311

Ah j'étais pas au courant qu'il existait un forum carrément dédié au laucher

malheureusement les derniers posts datent d'Avril...

1 -1

Bonjour, je vais remonter le problème à l'équipe.
Merci pour ces retours.

Score : 3298

Bonjour, si ça peut aider la déconnexion intervient pour ma part quand je lance le launcher (via le raccourci bureau) alors qu'il est déjà ouvert en arrière-plan

5 -1
Score : 5062

Bonne précision je n'avais jamais fait le lien, alors que c'est de là que vient le problème 

2 -1

Nous aurions besoin de vos logs afin d'identifier le problème, si vous pouviez nous les transmettre dès que celui-ci survient.
Merci d'avance pour vos retours.

Score : 5062

La log d'erreur est la suivante 

2020-05-27T12:56:48.332Z - error: [1013 AUTO_LAUNCH] cannot setEnabled ProcessUncleanExitError: DELETE command exited with code 1:

Erreur�: Erreur�: le syst�me n'a pas trouv� la cl� ou la valeur de Registre sp�cifi�e.
    at mkErrorMsg (C:\Users\\AppData\Local\Programs\zaap\resources\app.asar\node_modules\winreg\lib\registry.js:111:12)
    at ChildProcess. (C:\Users\\AppData\Local\Programs\zaap\resources\app.asar\node_modules\winreg\lib\registry.js:771:10)
    at ChildProcess.emit (events.js:203:13)
    at ChildProcess.EventEmitter.emit (domain.js:476:20)
    at maybeClose (internal/child_process.js:1021:16)
    at Socket. (internal/child_process.js:430:11)
    at Socket.emit (events.js:203:13)
    at Socket.EventEmitter.emit (domain.js:476:20)
    at Pipe. (net.js:588:12)
2020-05-27T12:56:48.405Z - info: [AUTH] api key deleted
2020-05-27T12:57:49.906Z - info: [AUTO_LAUNCH] setting to false

2 -1
Score : 2165
1er bug : Merci à Aspette pour cette précision, j'allais justement l'apporter ! Donc déconnection du Laucher
Reproduction : Exécuter le Launcher.exe alors qu'il est déjà en cours d'exécution.

2e bug : lié à la frustration précédente : même avec les options décochées, la fermeture ne ferme pas réellement le Launcher mais le place dans la zone de notification.
Reproduction : avoir lancé au moins une fois la fenêtre Dofus depuis le démarrage de windows. Dans ce cas le Launcher ne se fermera jamais avec la croix, mais seulement avec un clic droit sur l'icône dans la zone de notification W10.

3e "bug" : je ne pense pas que ce soit un bug, mais juste une limitation technique de votre part.
Reproduction :
      - Si la fenêtre du compte qui est connectée sur le Launcher (Disons compte principal) est déjà ouverte.
      - Que je kill le processus du Launcher (mais je ne touche pas au processus Dofus).
      - J'ouvre à nouveau le Launcher, et je clique sur jouer pour lancer une fenêtre Dofus
ça va me déco la fenêtre Dofus de mon compte principal précédemment ouverte (attention je ne parle pas du Launcher) pour connecter mon compte principal dans la nouvelle fenêtre spécialement ouverte. 
A noter ceci peut constituer un patch du bug 1, en effet j'ai créé une macro qui kill le processus et ouvre le Launcher. Ainsi je ne risque JAMAIS une déco du Launcher. Mais pour les raisons évoquées plus haut.... ça me déco la fenêtre du compte principal, ce qui est un poil relou.

En espérant vous avoir aidé, mais je pense que ces soucis vont se régler avec le nouveau Launcher multicompte que vous nous préparez !
2 0

Bonjour,

Je déplace le sujet dans la section dédiée aux bugs. 

Bon jeu !

Merci beaucoup pour les retours complémentaires que vous avez pu fournir.
L'équipe a identifié le problème et devrait pouvoir le corriger prochainement ! wink

Score : 2311

Super, merci !

0 0
Score : 2165

Hello ! problème toujours persistant malgré votre Maj. D'ailleurs votre système de multi compte ne fonctionne pas avec l'authenticator. Seul l'authenticator du compte dit "principal" (celui co au Launcher) est pris en compte. Les authenticators des comptes secondaires ne sont pas pris en compte. Je sais pas si j'ai été clair
 

0 0
Score : 28314
0 0
Score : -80

up, 

Ca dépend des jours,
1er cas : j'allume l'ordi, je lance le launcher -->  je lance la connexion --> une fenêtre retro s'ouvre mais la connexion ne se fait pas (à partir de là je sais déjà ce qu'il va suivre) --> je relance le launcher --> déconnecté.

2e cas : j'allume l'ordi, je lance launcher --> déconnecté direct

Dans le 1er cas je ne perds pas les raccourcis et les ankama shield mais dans le 2e cas je perds les deux... très pénible quand t'as 17 comptes à re-rentrer..... Ca arrive fréquemment en ce moment sans qu'il n'y ait de raisons apparentes ou d'éléments déclencheurs 

0 0
Score : -1

Pareil, ca vient de me le refaire à l'instant.
Devoir retaper les mdp de tous les comptes pratiquement chaque semaine, c'est assez problématique.

0 0
Score : 1915

Idem pour moi ..

Ca devient vraiment usant, digne d'un jeu de seconde zone.

De toute façon, mes abonnements se terminent en mars prochain. Quasi certain que j'en resterais là. Ankama joue trop au con avec ses abonnés.

0 0
Score : 9357

Ouais aujourd'hui tous mes comptes on été déco de l'ankama launcher ... 

0 0
Score : 493

Moi qui pensais que je faisais jusqu'alors de fausses manips ou autre... idem j'ai perdu tous les comptes enregistrés suite à une proposition de mise à jour du launcher.
15 comptes à rentrer une Nième fois, des shields à faire sauter sur plusieurs adresse e-mail différentes, un bonheur !

1 0
Score : 1306

Et voilà ça c'est encore reproduit avec votre maj...
Avec l'arrivée bientôt de la connexion uniquement via le launcher, il serait temps de corriger ce bug !

0 0
Score : 29401
0 0
Réagir à ce sujet