FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[BUG] Réinitialisation du multicompte sur l'Ankama Launcher

Par Antho-Eca-Bluff#1757 - ABONNÉ - 05 Novembre 2020 - 10:20:15
AnkaTracker ReplyTracker

Bonjour,

Je crée ce topic pour signaler un bug envers le launcher qui supprime les comptes enregistrés régulièrement via cette instance... 


Le bug m'est arrivé 3 fois en 3 jours et quand on a 20 comptes à enregistrer c'est un peu lourd...

Avez-vous une solution à proposer ?

Bien à vous,
16 -2
Réponse acceptée par l'équipe Ankama

Bonjour à tous,

Quelques questions pour avoir des précisions :
- Avez-vous forcé la déconnexion pour vous reconnecter suite à une MàJ par exemple ?
- Le problème se produit-il à chaque lancement du launcher ou périodiquement ?
- Lorsque vous reconnectez vos comptes un à un, les 2 cases "Se souvenir de moi" et "Rester connecté" sont-elles bien cochées toutes les deux ?

Merci pour vos réponses.

Voir le message dans son contexte
Réactions 68
Score : 1

Bonjour, même problème pour moi, une solution s'il vous plait ?

0 0
Score : 2118

Je viens d'avoir ce bug.

0 0
Score : 86

J'ai eut ce problème 5 fois depuis le mois dernier, quelqu'un a regarder dans les fichier du launcher si ça s'enregistrai en brut dans un fichier histoire de le copier quelque part et de le re-implanter plus tard si les données ont disparu?

0 0
Score : 552

j'ai eu ce bug 2 fois aujourd'hui c'est chiant

0 0

Bonjour à tous,

Quelques questions pour avoir des précisions :
- Avez-vous forcé la déconnexion pour vous reconnecter suite à une MàJ par exemple ?
- Le problème se produit-il à chaque lancement du launcher ou périodiquement ?
- Lorsque vous reconnectez vos comptes un à un, les 2 cases "Se souvenir de moi" et "Rester connecté" sont-elles bien cochées toutes les deux ?

Merci pour vos réponses.

Score : 23

Dans l'ordre :

- Non
- Oui
- Oui

1 0
Score : 44

 Avez-vous forcé la déconnexion pour vous reconnecter suite à une MàJ par exemple ? NON je deco jamais 
- Le problème se produit-il à chaque lancement du launcher ou périodiquement ? 2 fois en deux jours ! 
- Lorsque vous reconnectez vos comptes un à un, les 2 cases "Se souvenir de moi" et "Rester connecté" sont-elles bien cochées toutes les deux ? oui j'ai pas eu de problémes depuis le lancement et la deux fois en deux jours 

3 0
Score : -165

Alors je vais dire pour moi,
Premier point : Je ne vois pas ce que vous entendez par forcer la déconnexion (en soi je pense que j'ai compris le sens, mais pas par comment on peut forcer la déconnexion du launcher)

deuxième point : Je n'ai pas eu ce problème pendant 2 à 3 semaines (fin si une seule fois mais c'était qu'une fois donc pas dérangeant) mais aujourd'hui ça me l'a fait 2 ou 3 fois d'affiler.
Plus ça ne me le fait pas à chaque lancement du launcher. et ce n'est pas périodique.

C'est plutôt quand la machine a décidé de pas faire son petit têtu, faut les dompter ces bêtes xD.
C'est aléatoire je dirai

troisième point : les deux cases sont toujours cochés dans mon cas.

Autres précision : pendant 2 à 3 semaines je n'avais pas remis mes comptes secondaires et autres.. tandis que depuis hier j'ai réenregistré mes comptes secondaires et c'est là  que c'est partie en cacahuète. Peut-être que ça a du mal à supporter cet option ? d'enregistrer plusieurs comptes.

0 0
Score : -90

Bonjour, même problème.
Lorsque j'ajoute mes comptes sur le launcher lorsque je le ferme l'intégralité de mes comptes se retrouve supprimé.
Egalement, je dois à chaque fois me reconnecter dessus alors que je clique bien sur "Rester connecter"

0 0
Score : 966

Troisième fois en deux jours pour moi, ça commence à faire beaucoup

0 0
Score : 1

J'en suis à 5 fois en deux jours que je dois reconnecter tous mes comptes...

0 0
Score : 6524

Pareil, du jour au lendemain sans raison apparente j'ai du reconnecter tout mes comptes

0 0
Score : 17

Bon , ça commence a etre relou depuis mardi j'dois remettre tout les comptes a chaque fois au lancement du launcher ça dégoute sans parlé du fait que ça arrivé déjà depuis pas mal de temps , mais moins souvent  

0 0
Score : -165

Vous avez essayé de ne pas enregistrer vos comptes pour voir si ça le faisait aussi en monocompte, en vrai peut être que ça vient de cet option le problème car ça ne le fait pas tout le temps j'ai l'impression que quand on a plusieurs compte d'enregistrer (je sais que je n'ai pas réenregistrer mes autres comptes par flemmes et ça ne me l'a plus refait)

0 0
Score : 552

j'ai essayer plus d'une fois et je dois dire que je me fatiguais plus à mettre mes 8 compte et le launcher oubliais mon compte principal qui étais le seul enregistré des fois en moins de 30 secondes

0 0
Score : 1

Bonjour, 

Pareil depuis trois, quatre jours c'est full beugé. Il faut remettre tout ses comptes dans le Launcher. Un correctif ou suggestion pour contrer le bug ? Merci 

0 0
Score : 214

Idem avec 8 comptes. J'ai joué ce matin, comme l'on dit je me déco proprement mais il a fallu co tous mes comptes un par un ; déco vers midi.
Je me reco vers 14h ... idem encore tous mes comptes ont "disparu" bien que les 2 cases soient cochées.
Pour info j'ai investi dans un PC gamer + écran il y a moins d'un mois, j'ai la fibre et mon FAI est Free.

0 -1
Score : 15

Bonjour, je rencontre ce problème à chaque fois que je redémarre mon pc. Mais si je l’éteinds et le rallume aucun problème.

0 0

Merci pour ces précisions. Je reviendrai vers vous quand j'aurais plus d'informations à vous fournir.
Navrée pour le désagrément, je sais que ce bug peut-être frustrant.

Score : 552

On attendra des nouvelles avec impatience et que le problème soit résolu. En attendant on va devoir patienter et utiliser un gamepad pour éviter de devoir tout retaper à chaque. Mais essayer de faire vite car c'est un bug qui peut décourager certains joueurs.
Épingler ce poste avec un petit sondage ou compteur pour voir à quel point il est récurant pourrait être une bonne idée.

0 0
Score : 75

Bonjour, j'ai également ce soucis et ce peu importe le nombre de comptes à enregistrer (que ce soit sur dofus ou dofus retro).

Je lance le launcher, il ne se connecte pas automatiquement sur mon compte principal et je dois saisir le mot de passe +authentificator (les cases "se souvenir de moi" et "rester connecté" sont bien cochées). Dès que je referme le launcher (sans avoir fait quoi que ce soit de plus que me connecter) et que je le relance, je dois de nouveau me connecter.

J'ajouterais que tout fonctionnais sans problèmes jusqu'à la semaine dernière (je crois que le problème est apparu le 8 ou le 9 juin). Le problème semble indépendant de la machine car j'ai le soucis sur mon PC fixe et portable.

3 0
Réagir à ce sujet