FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[BUG] Réinitialisation du multicompte sur l'Ankama Launcher

Par Antho-Eca-Bluff#1757 - ABONNÉ - 05 Novembre 2020 - 10:20:15
AnkaTracker ReplyTracker
Réactions 68
Score : 1

Bonjour,

Egalement le même problème de mon coté.

0 0
Score : 463

Idem pour moi, dès que je ferme complètement le launcher et que je le relance après, bim plus connecté même si la case était bien cochée et bien sûr les comptes oubliés car sinon c'est pas marrant 

1 0
Score : 684

Plusieurs réinitialisations en l'espace de deux jours, ça n'a jamais été aussi fréquent, je vois que je ne suis pas le seul à rencontrer ce souci <_

0 0
Score : 976

Encore une réinitialisation en me connectant ce matin...

0 0
Score : 19

Même problème, j'ai l'impression que c'est depuis la maintenance de cette semaine. Bien que la connexion en multicompte n'ait jamais été bien stable.

0 0
Score : 976

Deuxième fois aujourd'hui suite à la MAJ du launcher.

0 0
Score : 103

 

Devil-Team3#1019|16/06/2021 - 16:08:01
Idem pour moi, dès que je ferme complètement le launcher et que je le relance après, bim plus connecté même si la case était bien cochée et bien sûr les comptes oubliés car sinon c'est pas marrant 

Idem
0 0
Score : 4

Bonjour, je vais jamais sur le forum, c'est un peu ma solution de secours quand je suis sur le point de péter un cable x). Bon du coup voila même bug, le "rester connecté" et "se souvenir de moi" ne fonctionnent pas et els comptes enregistrés ne le sont en fait pas. 
Je dis pas que vous avez fait exprès pile au moment ou je me créer des mules mais quand même j'ai l'impression de me faire chier dessus un peu ^^'
C'est à la suite de la maj  du launcher du coup certainement, on va se co les comptes un par un à l'ancienne x)
 

0 0
Score : -1491

Bonjour,

Même problème pour moi depuis la maintenance de mardi

0 0
Score : 334

Bonjour, ça ne m'était jamais arrivé, mais dimanche, sa m'a déconnecté tout mes comptes, pas de soucis je me reconnecte, au bout du 7e, ça m'a delete les 6 premiers.
En quittant le launcher via son icône dans la barre des tâches, au relancement ça m'a quand même demandé de me reconnecter avec mon main compte (les 2 options étaient cochées). Puis dans le launcher, toujours que le 7e disponible
 

1 0
Score : -11

Bonjour même problème rien à y faire

0 0
Score : 107

Bonjour, Meme probleme moi qui reprend c'est un peu frustrant !
est ce que quelqu'un a tenter une reinstalation du launcher ?,
J'ai pas la fibre sa m'enmerde un peu d'uninstal pour rien ^^

0 0
Score : 1109

J'ai le problème aussi, a savoir que j'utilise l'autentificator sur tout mes comptes.

-Si on enregistre tout nos compte comme il faut et qu'on ferme le launcher, en le réouvrant simplement il faut se reco et config perdu.
-Si on enregistre tout nos compte comme il faut et qu'on ferme le launcher, et qu'avant de le réouvrir je débloque le compte principal du launcher il faut se reco et config perdu.
-Si on enregistre tout nos compte comme il faut et qu'on ferme le launcher, et qu'avant de le réouvrir je débloque tous les comptes cela fonctionne.

Mais je confirme donnez nous la possibilité de faire une sauvegarde de notre configuration du launcher c'est ultra pénible même avant ce bug actuel cela arrivait occasionnellement, et même "occasionnellement" c'était déjà ultra relou.

- Avez-vous forcé la déconnexion pour vous reconnecter suite à une MàJ par exemple ? Non jamais, puis oui pour test
- Le problème se produit-il à chaque lancement du launcher ou périodiquement ? En ce moment à chaque lancement mais même avant régulièrement.
- Lorsque vous reconnectez vos comptes un à un, les 2 cases "Se souvenir de moi" et "Rester connecté" sont-elles bien cochées toutes les deux ? Oui

Tout réinstaller ne change rien.

4 0
Score : 75

J'ai testé en débloquant tout les comptes avant de lancer le launcher et effectivement je n'ai pas de problème. Cette méthode servira de fix temporaire le temps qu'Ankama puisse résoudre le problème.

Merci pour l'info !

0 0
Score : 1888

Idem.

0 0
Score : 1990

Même chose, chaque jour je dois tout reconnecter (et j'ai même parfois le compte principal du luncher qui est déco, bizarrement)

1 0
Score : 107

Je précise quand meme, Moi c'est a chaque fois que je quitte le launcher je suis deconnecter et tous mes comptes aussi, car j'ai l'impression que pour certains c'est occasionnel,

3 0
Score : 2276

Pareil pour moi, heureusement que je joue pas multi en ce moment.. 

0 0
Score : 119

Problème systématique également ici.
Déconnexion à chaque allumage du Pc, et ce, avec les options de lancement auto/connexion auto/souvenir de moi sélectionnées à la session précédente.

Déconnexion aléatoire en fermant le launcher, qui va pourtant se caler dans la barre des tâches/notif.
Seul moyen de tout laisser "actif", c'est de cliquer uniquement sur le "minimiser" dans la barre des tâches... jusqu'au prochaine redémarrage, ou bug internet divers.
 

0 0
Score : 214

Une solution ??? rester connecté en permanence et vider de temps en temps le cache partiel de chaque perso, mais bonjour usure du PC, c'est pas écolo, réchauffement climatique accru ...
On n'est pas des moutons ... Bêêê si, on dirait !! Bêêêêêêê...

0 -3
Score : 351

Bonjour, même problème de mon côté, + déconnexion du launcher.
La reproduction du pb est très simple :

Se connecter à Ankama Launcher
Ajouter un compte multi-compte
Fermer complètement Ankama Launcher, bouton "Quitter Ankama Launcher"
Rouvrir Ankama Launcher


-->
On doit reconnecter son compte principal
+
Tous les multi-comptes

Incompréhensible que ce ne soit pas déjà corrigé au vu de la reproductibilité étonnamment simple du problème.

Bonne journée.

2 0
Score : 107

Regler sa pour la maj de mardi s'il vous plait, ce week end je m'en fou je peche ! 
 

0 0
Réagir à ce sujet