FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[2.56] Impossible de se connecter (sur PC)

Par Jean-Gabrieldecastel - ABONNÉ - 26 Juin 2020 - 19:24:32
AnkaTracker

Bonjour, 

Cela fait 20 minutes que j'attend sur l'écran de connexion il y a juste écrit "Attention ! Le serveur met trop de temps à répondre. Il est peut-être inaccessible" je peux me co avec mes 4 autres comptes cependant ils ne sont pas abonné (donc ça ne sert à rien...). J'ai tenté de me déco reco cela ne fait rien. 
Cela ne vient pas de mon ordinateur mes autres comptes se connectent tous instantanément sans soucis. 

Cordialement,
Kaalli.

5 0
Première intervention Ankama

Bonsoir à tous,

J'ai remonté ton problème, je n'ai pas encore de réponse.

De façon plus générale :

Pour les utilisateurs PC : vérifiez que nous n'avez pas de version antérieure sur votre machine. Si c'est le cas, désinstallez cette ancienne version puis réinstallez la nouvelle, cela devrait fonctionner.

Pour les utilisateurs MAC : Les devs sont déjà en train de se pencher sur les problèmes d'installation que vous rencontrez mais on ne promet pas une solution pour ce soir malheureusement.

Voir le message dans son contexte
Réactions 58
Score : 96

Même problème ici 

2 0
Score : 59

Pareil également..

2 0
Score : 145

Je me suis co avec et sans updater et il n'ya que la fois où l'updater n'était pas utilisé que sa a marché. 

0 0
Score : 50

Pareil, un message s'affiche au moment ou j'essaye d'acceder au serveur '' Connexion à ce serveur de jeu impossible. Verifiez le paramétrage de votre pare-feu ( Firewall ). '' 

2 0
Score : 2699

Je peux me connecter avec un autre compte que celui de mon Féca... intéressant comme concept...

0 0

Bonsoir à tous,

J'ai remonté ton problème, je n'ai pas encore de réponse.

De façon plus générale :

Pour les utilisateurs PC : vérifiez que nous n'avez pas de version antérieure sur votre machine. Si c'est le cas, désinstallez cette ancienne version puis réinstallez la nouvelle, cela devrait fonctionner.

Pour les utilisateurs MAC : Les devs sont déjà en train de se pencher sur les problèmes d'installation que vous rencontrez mais on ne promet pas une solution pour ce soir malheureusement.

Score : 151

Dans mon cas je pense que cela ne vient de la version de mon jeu car j'arrive à me connecter avec mes autres comptes.

1 0
Score : 3765

J'ai un message d'erreur, le fameux "une connexion sécurisée à ce site n'a pas pu être vérifiée. Voulez-vous tout de même continuer?" "Le certificat affiché ne correspond pas au nom du site que vous essayez de visiter"

Edit : En deconnectant du compte, puis en me reconnectant sur la même fenêtre à une autre compte, ça a marché

0 0
Score : 26

meme probleme

0 0
Score : 96

"Le serveur met trop de temps à répondre. Il est peut-être inaccessible" J'ai le choix entre Patienter ou Interrompre.

Rien n'y fait, j'ai désinstallé, réinstallé et c'est pareil

 

djarlem|26/06/2020 - 20:26:15
ça a l'air d'être lié au compte qui est connecté sur le launcher, je suis en train de tester de déco du launcher et reco sur une autre compte pour voir ce que ça donne.


J'ai déjà essayé, et même sans passer par l'updater, c'est bien le compte le problème.
2 0
Score : 151

J'ai le même problème, tu arrives aussi a te connecter avec un autre compte ? 

1 0
Score : 2699

Faut croire qu'une partie des joueurs sera bloquée tout le week-end et ne pourront pas tester pour...une raison qui m'échappe totalement ?

Cette bêta est une réussite, visiblement.

1 -1
Score : -261

Ce n'est pas exactement le même message d'erreur mais je suis dans l'impossibilité de me connecter :

 
[Ankama]DOFUS|26/06/2020 - 19:50:40
Pour les utilisateurs PC : vérifiez que nous n'avez pas de version antérieure sur votre machine. Si c'est le cas, désinstallez cette ancienne version puis réinstallez la nouvelle, cela devrait fonctionner.




J'ai vidé totalement mon cache, essayer de me reconnecter : j'ai toujours le sablier.
J'ai désintallé/résintallé : j'ai toujours le sablier.

Un peu plus d'explication si ça peut aider l'équipe technique de la Bêta :

La première fois que j'ai essayé de me connecter à la Bêta ça a fonctionné pendant plusieurs dizaines de minutes, avant d'avoir un sablier dans le coin supérieur droite et de ne rien pouvoir faire sur la carte (plus aucun personnage ne bougeait, j'ai fermé le jeu en espérant corriger le bug en relançant le jeu). Je me trouvais sur la carte [12, -21] (j'avais lancé l'auto-pilotage vers l'ile de pandala et l'autopilotage c'est bloqué à droite de la carte [12, -21]), j'ai pu parler au pnj et fermer le dialogue, j'ai afk quelques minutes pour faire ce rapport de bug, quand je suis revenu sur le jeu, j'ai essayé de parler au pnj pour lancer la quête, rien ne se passait et j'avais le sablier dans le coin supérieur droite.

EDIT : Ce matin (Samedi 27/06) à 11:47, en ayant laissé le jeu en arrière plan pendant plusieurs dizaine de minutes, je ne sais pas si c'est une bonne chose pour la charge serveur mais j'ai réussi à me reconnecter (au départ j'avais cru que le chargement allait planter à 50% car le chargement/jeu à freeze 50%, mais je suis en jeu !) biggrin 
1 0
Score : 34

Même problème ici, mon jeu à freeze après avoir voulu échanger de nombreux objets à un pnj puis impossible de se reconnecter

Mis à part ce problème, merci pour votre travail Ankama smile

0 0
Score : 31

Pour ma part, j'ai juste afk repas, en revenant mon jeu ne répondait plus. J'ai déco reco et c'est le drame, le serveur met trop de temps à répondre. Tant pis ! 

Quand à ceux qui se plaignent pour les bug de ce type sur un serveur béta... en faite vous oubliez surement que le but de ce genre de serv, c'est de trouver les bug pour éviter de les avoir sur l'officiel. 

2 0
Score : 7923

Même chose de mon côté. J'ai eu 2 soucis différents :

- Chargement de bêta bloqué à 67%, j'ai dû désinstaller/réinstaller la bêta pour que ça refonctionne
- Bloquée à l'écran du choix de serveur avec la même erreur : "Le serveur met trop de temps à répondre. Il est peut-être inaccessible. Patienter / Interrompre." J'ai vidé le cache, pareil que mes VDD, je me suis déco/reco, le souci persiste. J'ai également testé le lancement sans le launcher (pour voir si ça venait de là) mais même souci. Ça persiste.

Je vais renoncer pour ce soir, dommage :'(

2 0
Score : 3047

Bonsoir,

Il semblerait que le problème provienne du serveur en lui-même. Je suppose que quoi que nous fassions depuis chez nous rien ne pourra aider.
J'avais ce soucis de serveur qui met trop de temps à répondre il y a une heure, là je viens de réussir à me connecter 5min puis ça a planté de nouveau. Pourtant je n'ai rien touché à mon niveau depuis 1h que ce soit sur le client ou le launcher.

Il ne nous reste qu'à patienter.

1 0
Score : 230

Bonjour,

J'ai également le même problème sauf que je n'ai même pas eu accès au jeu avant. 
Dans un premier temps j'ai eu le bug des 67%, j'ai donc désinstaller et réinstaller mon jeu pour le corriger.
Puis j'ai eu ce bug de connexion. Rien a faire, j'ai supprimer les fichiers de config, j'ai désinstaller et réinstaller complètement le jeu, j'ai vider les cacher, j'ai lancer en administrateur, rien n'y fais.
J'ai également essayer de le lancer sans l'ankama launcher, ça ne fonctionne pas.

Je reste indéfiniment sur le message" Attention ! le serveur met trop de temps a répondre. Il est peut-être inaccessible."
Si je met patienter ça me fais patienter pendant un temps infini.. Si je met interrompre ça me déconnecte.

 

0 0
Score : 7923

T'as eu le même problème que moi, je vois biggrin

J'ai réussi à me connecter ce matin, j'ai pu lancer la quête d'ouverture de Pandala et ensuite, plus moyen de changer de map (petit sablier constant en haut à droite). Bref, ça a planté et je pense bien que ça vient aussi du serveur ^^'

0 0
Score : 30

j'ai le même problème : sur mon compte principal j'ai un time out depuis hier 19h et la je viens de tenter avec un autre compte et cela fonctionne. 

0 0
Score : 5

Bonjour, impossible de connecter certains comptes, non lié à l'ordinateur car testé sur différents pc.

0 0
Score : 1

Bonjour tout le monde, 

Je fais remonter un soucis aussi, je suis sur MAC et impossible de se connecter écran de chargement bloqué à 89% 

Cordialement, 
Bonne journée à toutes et tous 

0 0
Réagir à ce sujet