En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama
Epinglé

[Sujet unique] Signalements des bugs du forum

Par #[Sylfaen] 10 Octobre 2011 - 14:30:55
Réactions 422
Score : 2648
 C'est là pour l'hébergement. Sinon, utilise les balises [img] [ /img] happy

N.B. : Oui, je sais, je suis un artiste.
0 0
Score : 452

Bonjour,


On m’a très gentiment invité à poster ici bien que je ne pense pas que cela soit la bonne place.

Avec la modification du forum il y a eu une suppression des pages persos des joueurs.

Aujourd’hui étant motivé, j’ai décidé de la ré-écrire.
Mais en arrivant dans la modification de ma page perso j’ai vu qu’elle était intacte, par contre elle ne s’affiche pas quand on la valide.

Comptez vous ne plus jamais l’afficher ou bien est-ce un bug ?
Si c’est un bug avez-vous une idée de quand est-ce qu’il pourrait être réglé ? 


Merci d’avance.

1 0
Score : 5463

Bonjour, quelques autres bugs aussi, j'sais pas si ça a déjà été reporté :3

-Quand on laisse la souris sur les pseudos pour afficher les "mini pages perso", en ayant plusieurs personnages, ça affiche que les deux premiers, quand on clique pour voir les autres, ça ferme cette fenêtre et décale la page du forum vers le bas.

-Sur téléphone, y a le menu qui reste affiché (la barre noire en haut) sans forcément être en haut de la page, mais quand on appuie dessus pour y accéder, elle disparaît, ce qui oblige à remonter toute la page. Je l'ai peut être raté, mais y a pas non plus de bouton pour monter/descendre automatiquement sur la page, le bouton pour les trackers étant tout en bas, et seulement en bas, c'est embêtant, il était beaucoup mieux en haut et affiché sur toutes les pages, là on est obligés de retourner à l'accueil du forum.

-Toujours sur téléphone, quand je sélectionne un tracker (par exemple Ankatracker), ça met si en haut ni en bas de la page, mais au milieu, sur un message au hasard (?), et faut faire défiler la page pour voir les derniers..

0 0
Score : 2648

Bonjour, 

après avoir réalisé plusieurs "edit" de suite sur un sujet (car même en ayant les codes copiés correctement depuis forumactif, le forum officiel ne les prend pas en compte de la même manière, sans que je m'explique pourquoi, puisqu'il n'y a pas moyen de ne pas avoir le wysiwyg à la... que j'affectionne tant... angry ) , celui-ci m'apparait comme complètement buggé, et je n'ai plus la possibilité de modifier le message que j'ai écris (ce qui est assez problématique et handicapant vu que c'est la présentation de guilde...).

Spoiler (cliquez ici pour afficher le spoil)


J'ai d'ores et déjà vidé le cache entièrement sans que cela ne change quoi que ce soit. Cela n'est pas lié au compte avec qui est arrivé le soucis (ça rend de la même manière sur mes autres comptes) ni avec Chrome puisque sur Firefox, j'ai le même soucis. Lien du sujet buggé

Edit : Après demande à d'autres personnes, ils ont également le même soucis d'affichage sur ce sujet... 
0 0
Score : 17667

Il n'est plus possible de naviguer entre les pages de l'Ankatracker (et probablement de tous les autres trackers) donc tu rates une information et tu ne la retrouveras jamais...

Je viens de le remarquer ou ça a disparu récemment ?

0 0
Score : 527

Bonjour,
j'ai remarqué que je ne peut plus créer de sujet dans toutes les  sous-section du type de "Discussions générales" ....
J'ai voulu créer un nouveau sujet dans évolution mais toutes les ligne sauf une sont grisé !
Pourtant j'ai déjà posté des sujets dans cet partie auparavant. Avant la mise en ligne du nouveau forum pour être plus précis.
J'ai testé sur Edge et firefox, vidé les cache  et purgé les cookie, mais sans effets. Ya t'il une solution ?

Merci d'avance.

P.S. Serai t’il possible de déplacé mon sujet dans la bonne section svp ?

0 0
Score : 17667

Il faut créer le sujet depuis "Discussion générale" et non "Discussions générales & techniques " pour pouvoir le faire !

Le menu déroulant te permettra de choisir dans quelle sous-section de cette grosse section tu souhaite ensuite que ton sujet soit publié !

0 0
Score : 17667

Le float présent sur ce screen  ne me semble pas nécessaire dans les CSS du forum et cause un bug visuel (sur notre thème Stylish wub bien que j'ai intégré la correction) :



Forum en style normal:

 
0 0
Score : 1147

Bonjour,
Il m'est impossible de créer un sujet sur le sous-forum Discussion générales. Le bouton permettant de créer un sujet se situe normalement en haut à droite.  Ce bouton n'apparait pas chez moi , ni sur mes autres comptes sad

0 0
Score : -1273

pas moyen de créer un sujet dans dofus lab.

Et je vais pas le créer dans discussion général,  ils vont me le fermer en 2 minutes.... prétextant que ce n'est pas dans la bonne catégorie

0 -1

Bonjour,

C'est totalement voulu. Si vous souhaitez créer un sujet "général", c'est dans les discussions générales qu'il faut poster.

Dissendium

Score : 11624

Bonjour

Je viens de faire un sujet, ce qui m arrive assez rarement, et j ai une surprise qui m a bien fait douter .

Je clique sur "envoyer" et je vois une petite image qui me demande de cliquer sur certaines cases selon une question . Etant très "fort en informatique" :unsure:, je me dis de suite "merde, qu est ce que je viens de me choper ?" . Impossible de fermer . Je clique sur ignorer et nouvelle image, je re clique et nouvelle image ... Je finis par réfléchir (ça m arrive de temps en temps rolleyes) et me dis "et si c était un captcha ?" . Effectivement, c était heureusement ça pour valider le post, ouf .

Tout ceci, pour signaler quand même, qu il aurait été bien que cela soit plus évident quand ces images apparaissent soudainement sans explication car j ai une frayeur (je suis un peu trop parano peut être)

0 0
Score : 8873

Bonjour,

Il y a un gros problème avec la toolbar de format.
Elle n'apparait pas sur les laptop/PC possédant un écran tactile.

Je me demandais comment les membres faisaient pour écrire avec un format / ajouter des images ...
Récemment, j'ai été informé qu'une toolbar était censée apparaitre en focus le champs de saisie. Ce qui n'a jamais été mon cas. Je ne sais pas si le script common.js en est à l'origine, dans l'interprétateur la console m'affiche ceci :

No rollover tooltip on touch device undefined (common.js:1:89194)
No rollover tooltip on touch device click (common.js:1:89194)

D'après l'avis de Nazkan :

[Nazkan]|06/10/2017 - 11:35:59
Bonjour, concernant les outils de mise en page pour les utilisateurs mobiles, la plupart des navigateurs ne les supportant pas, ils ont été désactivés.

Nazkan
 

Je pense que les développeurs ont fait un raccourci dans le concept, en assimilant les écrans tactile à des petits devices (sm / tablette), ce qui n'est pas le cas. Beaucoup de laptop aujourd'hui ont des écrans tactiles, et ce conditionnement est fort problématique...

Y-a-t il une mise à jour de prévu pour fixer ce soucis ?

Merci d'avance.

 
0 0
Score : 17667

Pour écrire avec de la mise en forme de texte, je t'invite à consulter ce site qui parle du BBCode et dont les balises permettent de faire de la mise en forme. Entre autre:
Sans les espaces dans les crochets.

  • pour les images:  [   img] URL/Lien de l'image[  /img]
  • pour un lien texte [url     ] qui sera le lien [/url  ]
    • mise en gras : [b   ] texte [/b   ]
    [*]Voici un lien qui te sera utile: https://fr.wikipedia.org/wiki/BBCode

    Ça devient plus que lourd de devoir se reconnecter à chaque fois qu'on ferme son navigateur... Ça fait déjà au moins une semaine que le bug est là,  serait-il possible de le corriger rapidement (dans la semaine) car ça use ma bonne volonté de répondre aux personnes ayant des soucis...
    EDIT : soucis corrigé.

    EDIT 21/12/17 : Toujours pas de pagination des Trackers :/ C'est lourd de chercher une information quand la recherche du forum ne fonctionne pas réellement et qu'il faut ouvrir tous les sujets et les parcourir pour espérer tomber sur ce qu'il nous faut...
    Avec la pagination au moins on tombait dessus assez rapidement : change de page et ctrl + F

    Éditer un message contenant des balises espacées pour les annuler, corrige les balises [url ] et causse un lien mort jusqu'à la prochaine balise url rencontrée.
1 0
Score : 8873

Merci ! Mais cela ne règle pas vraiment le soucis malheureusement, je pense que beaucoup de monde se pose encore pas mal de question quant à cette mystérieuse toolbar disparue ! smile

0 0
Score : 8873

Yop, 

Depuis les dernières interventions ici il y a eu de beaux changement nottament l'arrivée de la toolbar (encore un peu mal gérée, mais utilisable) sur téléphone et autres devices tactiles. Étant un utilisateur quotidien du forum sous Android, je vous en remercie infiniement.

Néanmoins depuis quelques semaines, un nouveau bug ennuyant survient sur téléphone...

Durant le chargement d'une page du forum, celui-ci semble se bloquer dans les 70 ou 80%. À ce moment là, le header (contenant le logo, le menu burger, l'avatar...) a une position relative tout en haut de page. C'est au bout d'une dizaine de seconde seulement que le chargement se débloque, et que le header prend une position fixe qui suit le scroll. 

Lors de ces 10 secondes, le clic (touch avec le doigt) semble être décallé en l'absence du header, d'environ la hauteur de ce dernier.

Ainsi il arrive toujours d'appuyer sur un sujet, et de se retrouver finalement sur le sujet juste au dessus ou sur une page membre d'un auteur... 
On ne dirait pas comme ça, mais  attendre 10 secondes à chaque ouverture de page pour pouvoir appuyer où l'on veut tranquillement,  c'est très long durant la navigation...

Je soupçonne fortement un script JS corrompu ou un chemin de source innateignable qui charge dans le vide durant ce délai, étant sur mobile je ne sais pas quel script/source en est là cause, je n'ai pas les outils de développement...

Si vous pouviez y jeter un coup d'oeil, ça serait top ! 

Merci et bonne continuation à l'équipe.

0 0
Réagir à ce sujet