FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

Ankama Launcher bug

Par fredetleolesbeaugoss - ABONNÉ - 07 Avril 2020 - 11:16:10

Bonjour, je n'arrive pas a installer dofus sur mon launcher il me marque " reprendre le telechargement" puis traques des anomalies pendant quelques secondes et on revient sur un " reprendre le telechargement" a l'infini j'ai desinstallé reinstallé ca ne fonctionne pas quelqu'un aurait une solution svp

0 0
Réactions 10
Score : -129

sorry chez moi ça fonctionne jpeux pas t'aider
 

0 0
Score : 2

de mon côté lorsque je lance le jeu il me dit que je n'ai pas la bonne version du jeu mais je ne sais pas comment le mettre à jour, je ne sais pas comment lancé la mise à jour quelqu'un pourrait m'aider

0 0
Score : 419

Je dirais que c'est simplement parce que la version de dofus a changée.. elle est passée à une version supérieure qui ne doit pas encore être mise en ligne.. de ce fait ton launcher ne pouvant pas ni télécharger, ni utiliser ta version actuelle a ce petit bug qui sera surement réglé dés que la nouvelle version sera téléchargeable.

1 0
Score : 2

okay merci il suffit juste que j'attende alors, je pensais qu'elle était déjà en ligne et qu'il fallais que je click quelque part pour la lancé ^^

0 0
Score : 43

J'ai reinstaller dofus ça a rien changer

0 0
Score : 86

Moi aussi ca ne change rien j'ai desinstaller le launcher aussi mais rien a changer j'attend la mise a a jourrs peut etre
 

0 0
Score : 1

salut a tous moi c le telechargement excessif qui me fait peter un cable se matin 3 go aure sur un autre pc que jai que 400 mo c un bug encore ou quoi ?
 

0 0
Score : 1

j'ai le même problème, il y a t-il une solution ?

0 0
Score : 1

Bonjour ! C'est la première fois que j'installe un jeu sur PC et j'essaye depuis hier de télécharger dofus mais comme ça prenait trop de temps ( j'ai une co très basse ) j'ai mis en pause dans l'intention de reprendre ce matin. Or, après avoir lancé le launcher et cliquer sur reprendre l'installation, il traques les anomalies et se ferme tout seul ! Aucun message d'erreur, il ne se met pas en arrière plan ... Je ne comprends pas !

0 0
Réagir à ce sujet