FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

Problème Dofus Remastered 32 Bits

Par chibrac - JAMAIS ABONNÉ - 30 Juin 2020 - 12:36:38
AnkaTracker

Bonjour, depuis ce matin Dofus Remastered en 32 Bits a un problème de fluidité chez moi, comme s'il ne fonctionnait pas correctement. 
Avez vous aussi ce problème ? 
Je précise que je mets bien le jeu en fullscreen.
 

0 0
Première intervention Ankama

En réponse à  chibrac

Dofus n'utilise pas la carte graphique, ou du moins, pas dans le sens conventionnel du terme. En mode plein écran sur la version 32 bits, le jeu utilisera le GPU afin d'afficher les pixels sur votre écran, mais pas pour le traitement des animations.

Ce qui me surprend dans ce qui est indiqué plus haut, c'est qu'en mode fenêtré, le GPU n'est pas censé être utilisé du tout. Êtes-vous sur un ordinateur portable peut-être avec une carte graphique dédiée ?

Si tel est le cas, essayez de faire la manipulation suivante :

  1. appuyer sur les touches Win+R
  2. une fenêtre "exécuter" s'ouvre
  3. entrer le chemin suivant  : %localappdata%\Ankama\zaap\retro\resources\app\retroclient\
  4. (seulement si c'est un ordinateur portable), faire un click droit sur l'application "Dofus Rétro" -> "Exécuter avec le processeur graphique" -> choisir Nvidia
  5. Se connecter en jeu et le mettre en plein écran
  6. Si le résultat n'est pas convenable, revenir au point 4 et choisir la deuxième option (graphismes intégrés), puis réessayer
  7. Ouvrir l'application "Dofus Rétro" directement dans le dossier peut, peut-être arranger la chose.
  8. Si rien ne fonctionne, désinstaller le jeu via le launcher et à l'installation, changer de dossier de destination, cela aura pour effet de supprimer tout le cache de flash (raccourcis et préférences inclus), comme si c'était la première fois que le jeu se lançait sur votre machine.

DUSK
Voir le message dans son contexte
Réactions 11
Score : 206

Problème de fluidité, de raccourci et barre de dialogue pour ma part sur le Dofus Remastered en 32 bits. Les raccourci ne fonctionnent pas malgré l'option bien coché.

En lançant une réparation et en redémarrant le Launcher, le problème se résout apparemment.
 

Par contre le ralentissement est toujours là. :/

0 0
Score : 36

Je viens d'essayer je n'ai aucun changement sad

0 0
Score : 36

En mode fenetré le jeu tourne comme la version classic (20FPS) et utilise mon CPU (i7-8700)  a 30-40% en moyenne et 10% de GPU (1080TI)  mais quand je passe en fullscreen comme auparavant pour profiter de la fluidité de remastered l'utilisation du CPU passe a 5% et le GPU a 99%.
Je n'ai rien qui tourne en fond.
J'ai installé le nouveau pilote Nvidia hier, le problème peut être due à cause de  cela ?
En 64 Bits ça fonctionne correctement mais je souhaite utiliser la version 32 Bits


 

0 0
Score : 2426

Tu devrais contacter le support
Parce qu’ici c’est la jungle, le CM a disparu et quand il vient il pioche 3 sujets au hasard, qui sont même pas les plus demandés par la communauté
(Dernière réponse du CM le 22 juin, plus d’une semaine)

3 0
Score : 478

Bonjour,

J'ai un soucis similaire. Remastered ne fonctionne pas en fenêtré, mais il fonctionne en plein écran (32Bits). Toutefois Remastered fonctionne lorsque je lance World Of Warcraft en même temps. Ce jeu utilisant ma carte graphique il doit en même temps permettre a Remastered de fonctionner, mais j'avoue que j'aimerais bien ne pas avoir à lancer WoW à chaque fois que je joue à Dofus haha

0 0
Réagir à ce sujet