FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

[CORRIGE] Bug Animation Sram mise à jour 1.32

Par gwardia - ABONNÉ - 29 Avril 2020 - 21:27:58
AnkaTracker

Bonjour, 
je constate que depuis le déploiement de la mise à jour, quand un sram ce fait toucher par une attaque il reste en bug attaqué avec l'animation du coup donné jusqu'à sont tour.. 
ce qui s'avère créé de gros ralentissements pendant le combat. 
(passage en mode créature, deco/reco) rien ne fonctionne. Et cela est visible par les autres joueurs dans le combat (je ne sais pas pour le hors combat) 
merci ankama pour cet belle mise à jour  !  Génial pour mon cra mais un peu relou pour le sram haha. 
en espérant que cela sera réglé rapidement mais je ne m'en fait pas.
 

4 0
Première intervention Ankama

Le bug a été corrigé grâce à la mise à jour qu'on a déployé ce matin, merci de vos signalements ! happy

Voir le message dans son contexte
Réactions 14
Score : 3

J'espère aussi que ça sera régler rapidement. 

0 0
Score : 4

Bonsoir,
Je pense que les sort Tir Eloigné et Tir Puissant bug aussi ...

0 0
Score : 8687

Qu’est-ce qui bug dans ces sorts plus précisément ?

0 0
Score : 5478

Jouant sram aussi, j’ai eu le même problème. Animation en boucle avec le bruit au moment où le sram se fait toucher ou si il tente de détacler et qu’il n’arrive pas

0 -2
Score : 8687

Ce problème se produit dans la version Classique uniquement. Ça va être corrigé

1 0
Score : 130

Edit :
Le bug ne se produit que lorsque le sram est de face. (regard direction sud ouest et sud est)
Il se produit également sur le double.

Le son seulement bug lorsque le sram prends des dégats étant invisible

1 0
Score : 136

Même problème de mon côté je suis plutôt rassuré de voir que je ne suis pas le seul ^^ ! 

0 0
Score : 902

Est ce que ce bug sera corrigé avec la maintenance de demain ? 

Bug toujours pas corrigé. Juste honteux

0 0
Score : 2

aucune idée mais j 'espère ! ^^

0 0
Score : 5478

Tjs ps corrigé, quel plaisir smile

0 -3
Score : 8687

Hello,

Je confirme que ça a bien été déployé. Si vous avez toujours le phénomène je vous invite à "Réparer" votre jeu via le Launcher. Si vous passez par les zips, c'est possible que vous ayez téléchargé l'ancienne version, je viens de vérifier ils sont tous OK.

Dans tous les cas, un coup de vider le cache ne fera pas de mal. 

Merci

1 0
Score : 72

Je confirme, après avoir réparer le jeu via le launcher je n'ai plus le bug (classic 64bits)
Merci DUSK kiss

1 0

Le bug a été corrigé grâce à la mise à jour qu'on a déployé ce matin, merci de vos signalements ! happy

Score : 130

Youhou !!! Sa fait plaisir ahaha
Les srams n'étaient plus très appréciés pour partir en donjon ahaha

merci ankama smile

2 0