FR EN DE ES IT PT
Naviguer dans les forums 
Trackers Ankama

1.35 et la fameuse version 32 bits ?

Par Belladonas#2567 - JAMAIS ABONNÉ - 01 Juin 2021 - 18:58:22

Bonsoir , après une maj 1.35 finalement arrivée , je ne vois toujours pas la version 32bits dans le luncher , suis-je myope ? ohmy

1 0
Réactions 9
Score : 21

Perso j'ai la version 32 bits 1.35 de ici: https://support.ankama.com/hc/fr/articles/360017472154-T%C3%A9l%C3%A9charger-et-installer-l-Ankama-Launcher#other-games , et ca ne me laisse pas sur Boune ("reserve aux 64 bits") alors que c'etait sense etre pour les 32 bits maintenant aussi?

1 0
Score : 21

(Eratz, Crail, etc marchent par contre)

0 0
Score : 85

Merci de ta réponse , le seul soucis c'est que depuis mon luncher je ne peux pas mettre mon client en 32 bits , alors je ne comprends pas ^^'

0 0
Score : 21

De rien, pour le launcher je ne sais pas.

0 0
Score : 567

Hello,

Les intitulés des liens des zips ne sont pas à jour pour les versions Windows : en fait, les 2 versions proposées sont maintenant 32 bits depuis la 1.35 !

"64 bits" = 32 bits Modern (intitulé launcher). Cette version fonctionne sur la même infrastructure que l'ancienne 64 bits et propose donc le niveau de sécurité nécessaire pour accéder au serveur monocompte tout en permettant à ceux qui tournent sous un système d'exploitation 32 bits de venir jouer à condition qu'ils soient équipés de Windows 7 au minimum.

"32 bits" =  32 bits Legacy (intitulé launcher). Cette version étant considéré comme plus rapide par certains d'entre vous n'offre toujours pas le niveau de sécurité nécessaire pour accéder au serveur monocompte.

Ces intitulés seront mis à jour sous peu dans la page support que vous avez linké afin qu'il n'y ait plus de confusion.

Dofusément,
Sispano

3 0
Score : 21

Merci pour la clarification ! Je vais donc essayer la version 32 bits Modern.

0 0
Score : 1603

 


"64 bits" = 32 bits Modern (intitulé launcher). Cette version fonctionne sur la même infrastructure que l'ancienne 64 bits et propose donc le niveau de sécurité nécessaire pour accéder au serveur monocompte tout en permettant à ceux qui tournent sous un système d'exploitation 32 bits de venir jouer à condition qu'ils soient équipés de Windows 7 au minimum.
 

Quelle sécurité nécessaire ? il y a juste à allez check l'arène brak pour voir que cette "sécurité" ne sert absolument a rien a part nous forcer a jouer sur une version moins fluide.
4 0
Score : 7572

 

yopmybud1#3539|01/06/2021 - 20:06:29
Merci pour la clarification ! Je vais donc essayer la version 32 bits Modern.

Alors ca a fonctionné pour toi ? smile
0 0
Score : 21

Oui, j'ai pu jouer sur Boune du coup avec cette version.

0 0
Réagir à ce sujet