FR EN DE ES IT PT
Naviga nei forum 
Tracker Ankama

protocollo client

Di malatran - ABBONATO - 30 Luglio 2019 - 10:12:11

La versione del protocollo client (ovvero la 1932) è obsoleta per il server. Il server necessita della versione 1937 del protocollo. Assicurati di avere l'ultima versione del client riavviando l'uplauncher. Se il problema persiste, fai una segnalazione sul forum ufficiale.
......al login esce questo....non si apre...QUINDI????? che si fa??

0 0
Reazioni 1
Punteggio : 231

Ciao,

riprovare al termine della manutenzione di oggi.

(Un altro giocatore ha raccomandato di riavviare il computer)

0 0
Rispondi a questa discussione