FR EN DE ES IT PT
Naviga nei forum 
Tracker Ankama

Da stamane la mia vers. di Dofus non è piu compatibile

Di Pentarc - ABBONATO - 07 Aprile 2020 - 10:49:43

Buongiorno, ho una domanda da fare.

Stamane ho provato ad entrare nel gioco, ma viene fuori un messaggio con scritto:

" La versione 2.55.1.2 di Dofus installata non è valida per questo server. Per avere accesso al gioco, è necessaria la versione 2.55.1.3

Ma fino a stanotte andava tutto tranquillo.
Sapete dirmi come risolver per favore?

grazie in anticipo

0 0
Reazioni 3
Punteggio : 1

Stesso problema, fino a stanotte stavo giocando tranquillamente e alle 8:40 ho provato a loggare senza successo. Pensavo fosse la manutenzione ma ormai siamo arrivati alle 11, non ho la minima idea di cosa si tratti.

0 0
Punteggio : 1

E' successo lo stesso a me oggi, dopo la manutenzione. Il messaggio dice così:

"La versione 2.55.2.3 di DOFUS installata non è valida per questo server. Per avere accesso al gioco, è necessaria la versione 2.55.4.6. Il Client DOFUS sta per chiudersi." (Ma il client DOFUS resta aperto.)

Premetto che ho scaricato ieri il gioco ed ho giocato per qualche ora senza problemi. Qualcuno ha risolto?

Grazie in anticipo!

0 0
Punteggio : 123

Il server era in manutenzione, che terminava alle 14:45. Riprovate adesso

0 0
Rispondi a questa discussione