Continuando la navigazione su questo sito o cliccando sulla croce, accetti il deposito di cookie destinati a realizzare statistiche di visita e alla proposta di video, pulsanti di condivisione, pubblicità personalizzate e un servizio di chat. Per maggiori informazioni e parametra i cookie X

FR EN DE ES IT PT
Naviga nei forum 
Tracker Ankama

[2.36] Errore nel bestiario

Di DofuLloyd - EX-ABBONATO - 24 Settembre 2016 - 20:34:39

Entro nella mappa [3,-16], nei Tunnel profondi di Astrub, apro il bestiario (che automaticamente, al solito, mi dà i mostri locali) e controllo l'arcimostro che vedo: Miliopold the Bloomer (ho il client in inglese e non conosco il nome italiano, chiedo scusa), quello del Miliratto D'isgustoso Malato, per intenderci. Lo combatto, gli catturo l'anima, riapro il bestiario per vedere gli altri arcimostri presenti nell'area e questo è ciò che esce fuori:


EDIT: Cambiando mappa, anche più e più volte, e perfino cambiando zona (sono entrato nell'Oasi Zaino e ho preso lo zaap per il villaggio della canopea, Otomai) il problema rimane.
0 0
Reazioni 2

Probabilmente mi sbaglio, ma dal tuo screen si capisce che come "linea attiva" hai la prima, che per un problema di GD è stata messa online ma è vuota.

Mi confermi (magari con altri screen, se non chiedo troppo smile ) che ti succede con qualsiasi pagina?

Punteggio : 3883

Katoun, il problema da te riscontrato dovrebbe essere che il bestiario prima, appena aperto, ti dava subito le informazioni sui mostri della zona, che trovi sempre in "Areas", mentre ora è preimpostato per aprirsi su "Famiglie", che per puro caso ha la prima linea buggata e non presenta nulla (ma è un diverso bug).

insomma quello che riscontri tu è piú che altro una modifica delle impostazioni di apertura del bestiario, un po' come questo problema che ho sollevato Clicca qui

0 0