FR EN DE ES IT PT
Procurar nos fóruns 
Rastreadores Ankama

Erro de protocolo Ankama Launcher

Por Swindlersz - ASSINANTE - 04 Outubro 2019 - 02:32:34
"A versão de protocolo do cliente (1937) é antiga demais para o servidor.
O servidor requer a versão de protocolo 1945.
Certifique-se de que você tem a última versão do cliente, reiniciando o seu Uplauncher. Se o problema persistir, você pode pedir ajuda em nosso Fórum oficial."


Estou com esse problema no ankama launcher.. já fui na aba de conserto, mas de nada adiantou.
0 0
Reações 7
Pontuação : 33

conseguiu resolver amigo? estou com o mesmo problema. A versão de protocolo do cliente (1945) é antiga demais para o servidor.
O servidor requer a versão de protocolo 1957.
Certifique-se de que você tem a última versão do cliente, reiniciando o seu Uplauncher. Se o problema persistir, você pode pedir ajuda em nosso Fórum oficial.
 

0 0
Pontuação : 282

Mesmo problema aqui também. Mas acredito que seja por motivo de a manutenção para a atualização ainda não ter terminado. Ainda não foi informado nada no Twitter.

0 0
Pontuação : 50

mesmo problema aqui hoje... já reparei, desinstalei e instalei dnv e não deu em nada

0 0
Pontuação : 5

Eu tbm estou com esse problema... desinstalei e reinstalei e pensei que fosse actualizar o launcher mas nada..

0 0
Pontuação : 155

lol também com o mesmo problema

0 0
Pontuação : 205

Eu também, alguém sabe como resolver?

0 0
Pontuação : 1

aqui tambem, arruma essa parada ae po!! é ferias, nós quer jugar.

0 0
Comentar neste tópico