FR EN DE ES IT PT
Procurar nos fóruns 
Rastreadores Ankama

[S.O.S] ERRO NO CLIENT - PROTOCOLO 1945-1957

Por JenniWinner - EX-ASSINANTE - 11 Dezembro 2019 - 11:42:16
AnkaTracker

Não consigo acessar o jogo devido a seguinte mensagem de erro:

"A versão de protocolo do cliente (1945) é antiga demais para o servidor.
O servidor requer a versão de protocolo 1957.
Certifique-se de que você tem a última versão do cliente, reiniciando o seu Uplauncher. Se o problema persistir, você pode pedir ajuda em nosso Fórum oficial."

Já reparei o client, desinstalei e instalei novamente o jogo e nada de resolver. Alguém saberia me ajudar?

0 0
Primeira intervenção da Ankama

Olá, 

Os arquivos Zip estão sendo atualizados, quando o processo estiver finalizado, nós informaremos. 

Exibir contexto da mensagem
Reações 5
Pontuação : 16

Tem que esperar a atualização acabar, pra atualizar o jogo e nao da mais isso

1 0
Pontuação : 50

Entendi. Ty smile 

1 0
Pontuação : 174

Já avisaram q a att ja acabou e continua isso... (no zip)

0 0

Olá, 

Os arquivos Zip estão sendo atualizados, quando o processo estiver finalizado, nós informaremos. 

Olá pessoal, 

Os arquivos Zip estão atualizados!

Os links ficam disponíveis aqui.

Comentar neste tópico